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Thank you for your purchase of RezOvation GT.  
 
RezOvation GT is a comprehensive front desk property management software and guest 
management software designed specifically for the accommodations industry. It is designed 
with the ease of use of Guest Tracker in mind along with new simple yet powerful features such 
as a modern user interface and a flexible rate management system. In addition, RezOvation GT 
offers enhanced Booking Engine integration as well as integration with the 
BedandBreakfast.com online reservation program. RezOvation GT was built using the latest in 
Microsoft programming technology and is based on the robust SQL Express 2005 database 
engine. Our state of the art design is perfect for bed and breakfasts, inns, and other lodging 
related businesses.  
 
This Quick Start Guide will quickly teach you the basic concepts of using RezOvation GT. For a 
more complete guide, please explore the rest of the help file, refer to the User’s Guide, or visit 
our web site – http://www.RezOvation.com. 
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  Configuration Overview 

Before you begin using RezOvation GT, you will need to set up the software so it will conform to 
how you manage your property. 

To access system configuration: 

Click the Configuration icon or select View > Program Configuration from the menu to 
display the Configuration window. 
  

 
  

 

If you manage rates and amenities by individual room you will not have a 
"Room Types" option in the Rate and Inventory Management section. 

 
From here you can do the following: 
 

• Configure Property Settings 
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o Define Property Information 
o Define Room Amenities 
o Define Payments and Cancellation Fees 
o Define Revenue Accounts 
o Define Taxes 
o Setup QuickBooks options 
o Setup House and Third Party Gift Certificates. 

• Configure Rate and Inventory Management 
o Define Rooms 
o Define Room Types (if you manage rates or amenities by room type) 
o Define Rate Types 
o Define Base Rates 
o Make Rate Seasons and Adjustments 
o Define Extras 
o Define Packages 

• Configure Online Reservations 
o Define Common Online Settings 
o Configure the Booking Engine 
o Configure BedandBreakfast.com 

• Configure User Definable Lists and Fields 
o Define Customer Occasions 
o Define Customer Interests 
o Define Referral Sources 
o Define Reasons for Stay 
o Setup User Definable Fields for Customers and Reservations 

• Software Settings 
o Configure Startup and Login 
o Setup Users 
o Set Options for Lists and the Occupancy Map 
o Setup Email 

• Synchronize your database to the RezOvation server 
• Enable auto updates 
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  Managing Via Individual Rooms or Room Types 

When you initialized RezOvation GT, you selected a room and rate management scenario. The 
choices were as follows: 
 
Scenario1 - Manage room attributes and rates by individual room. 
Select this option if the rooms on your property are all unique. You will set up rates and 
amenities individually for each room.  
 
Scenario 2 - Manage rates attributes by individual room and rates by room type. 
Select this option if your property has similar rooms of a certain type, but the rooms have 
different amenities. For example, you may want to set up rates based on the type of room (all 
king size rooms, for example), but still set up the amenity for each king room individually. You 
will set up room types, assign groups of rooms to each room type, but set up room amenities 
individually for each room with each room type. 
 
Scenario 3 - Manage room attributes and rates by room type. 
Select this option if your property has similar rooms of a certain type, and all those rooms have 
similar amenities.  You will set up room types and assign groups of similar rooms and amenities 
to each room type. 
 
To begin setting up rooms and room rates, you will follow a path determined by the scenario you 
selected during initialization. 
 

  Room Types Overview 

Set up room types when your property has several rooms of the same type and you want to 
group them. For instance, you may have a group of rooms with king size beds. You can set up a 
room type "king" and assign all king rooms to that room type. You can then assign room rates to 
the "king" room type and all rooms assigned to that room type will inherit those rates. In other 
words, you will not have to assign rates to each king room individually if you set up room type 
for all king rooms. 
 

To access room types: 

1. Click the Configuration icon or select View > Program Configuration from the menu 
to display the Configuration window. 
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2. Click Room Types to display the Room Types window. 
 
You will see one of the following two Room Types windows depending on if you manage rates 
by room type and amenities by individual room or if you manage both rates and amenities by 
room type. 
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Room Types Screen - manage rates by room type and amenities by individual room 

  

 
Room Types Screen - manage rates and amenities by room type 
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  Rooms Overview 

The method you will use to set up rooms depends on the scenario you selected when you 
initialized RezOvation GT. To review, your scenario choices were as follows: 
 
Scenario 1 - Manage rates and amenities for each room individually. 
Select this option if the rooms on your property are all unique. You will set up rates and 
amenities individually for each room.  
 
Scenario 2 - Manage rates by room type, but amenities for each room individually. 
Select this option if your property has similar rooms of a certain type, but the rooms have 
different amenities. For example, you may want to set up rates based on the type of room (all 
king size rooms, for example), but still set up the amenity for each king room individually. You 
will set up room types, assign groups of rooms to each room type, but set up room amenities 
individually for each room with each room type. 
 
Scenario 3 - Manage both rates and amenities by room type. 
Select this option if your property has similar rooms of a certain type, and all those rooms have 
similar amenities.  You will set up room types and assign groups of similar rooms and amenities 
to each room type. 
 
If you selected Scenario 2 or Scenario 3, you should have already set up room types. When you 
set up room types you either defined amenities for each room type or you decided that you 
would define amenities for each individual room.  
 
If you selected Scenario 1, you did not need to define room types and will set up rooms and 
amenities by individual room. 
 

To access rooms: 

1. Click the Configuration icon or select View > Program Configuration from the menu 
to display the Configuration window. 
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2. Click Rooms to display the Rooms window. 
 
You will see one of the following three Rooms windows depending on how you manage rates 
and amenities. 
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Rooms Screen - Scenario 1 - Manage rates and amenities for each room individually 

  
  

 
Rooms Screen - Scenario 2 - Manage rates by room type, but amenities for each room individually 
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Rooms Screen - Scenario 3 - Manage both rates and amenities by room type 
 
  
To set up rooms, follow the path that corresponds to how you manage rooms and rates. 
• Manage rates and amenities for each room individually 
• Manage rate by room type, but amenities for each room individually 
• Manage both rates and amenities by room type 
 
You can add, edit, and delete room types or you can add, edit, and delete both room types and 
room type amenities depending on how you manage rooms and rates. 
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  The Rate Matrix 

You may find that you want to override your base rates. You may charge different rates 
depending on seasons of the year, or you may have blackout dates you apply for certain rates. 
Regardless of the reason, RezOvation allows you to change rates for specific dates. 
 
The rate matrix is used to change rates or minimum stay requirements for specific dates.  

To access the rate matrix: 

1. Click the Configuration icon or select View > Program Configuration from the menu 
to display the Configuration window. 

 

 
2. Click Rate Seasons and Adjustments to display the Rate Matrix.  
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You can also access the Rate Matrix by selecting Rate Seasons and Adjustments from the 
View menu. 
 

 

Navigating the Rate Matrix 

• Click a tab to display the base rates for the various rate types. 
• Highlight a date or date range by mousing-over the date(s). You can highlight any range of 

dates - dates do not have to be next to each other. Click Clear Selection to clear the dates 
you have selected. 

• Click Edit Selection to edit rate and minimum stay information for the room/date range you 
have selected. 

• Use the horizontal scroll bar to scroll forward through the months of the year. 
• Use the Rate Information section to select how you want to view rates. You can view rates 

by the effective rate, the base rate, or none to hide all rates. When viewing rates by 
effective rate, any adjusted rates are shown in boldface type. 

• Use the Additional Information section to select alternate information. Selecting none 
displays the rates by date for each room. Selecting Availability changes the matrix display to 
the following: 
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The available rooms are listed with the total number of room in parenthesis - avail rooms (total 
rooms) x price for room. 
 
• Selecting Minimum Stay changes the rate matrix display to the following: 
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The minimum stay required for each room is displayed along with the rate for the room. 
 
From the rate matrix you can edit rates, add blackout dates, and update minimum stays and 
availability. 
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  The Reservations List 

The reservations window allows you to view all reservations or to view reservations based on 
certain criteria. You can also add, edit, and delete reservations from this window. 

To access the reservations window: 

Click the Reservations and Sales icon or select View > Reservations and Sales from the 
menu to display the Reservations window. 
 

 

Using Quick Search 

To quickly find a record use the Quick Search feature located at the top of the window. 
 

 
You can search for values in the following fields: 
 
Last Name 
First Name 
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Arrival Date 
Rooms 
Confirmation Number 
Group Name 
 
Type any portions of the information you are looking for and click Find Now. The list will show 
only those records that match the criteria you entered. 

Viewing Reservations with Filters 

You can view reservations according to preset criteria called filters. For example, to view 
reservations for guest who will arrive today, select the radio button next to Arrivals. 
 
You can also set up your own criteria for viewing reservations by using a custom filter. Perhaps 
you want to view all guests for a particular check in date. Select the radio button next to Custom 
Filter to display the custom filter at the bottom of the window. 
 

 
 
The left side drop-down box contains a list of fields for which you can set criteria. The middle 
drop-down box will automatically list the relevant choices for operators. The right side box is 
where you set the value.  
 
To select all reservations for which a balance is due, select Balance Due from the left drop-
down list, "Is Greater Than" from the middle drop-down list and type a zero in the right box. 
Click Apply and the window will display a list of all reservations with a balance due.  
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If you add more criteria, you can select AND or OR. Use AND if you want your reservations 
records to match all of the criteria, use OR if the reservation record just needs to match any one 
of the criteria. To delete a criterion, click the X next to it. To clear and start over, click Reset. To 
use the criteria to display matching records, click Apply. 
 
As another example, if you want to see all guests arriving today with a balance due, your criteria 
would look like the following: 
 

 
 

 

If you use Quick Search when a filter is active, the filtered list is further filtered by 
the last name entered in the Quick Search bar.  

 
Right-Click Options 
 
Right-click on a reservation to view a list of action options for that reservation. 
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From here you can do the following: 
 
Add or edit reservations 
Add a room or an extra or package to a reservation 
Apply a payment, deposit, or refund to a reservation 
Select a credit card for payment 
Check guests in and out. 
Cancel or delete a reservation 
Change rooms or dates for a reservation 
View reservations using the occupancy map 
Manage out of service rooms 
Print and email reservations information 
 
Retail sales are added to the customer record, not to the reservation record. 
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  Creating and Editing a Reservation 

You can add or edit reservations via the Reservations window or the Add Customer window. 
You can also add (but not edit) a reservation from the Occupancy Map. 
 

To access reservations from the reservations window: 

1. Click the Reservations and Sales icon or select View > Reservations and Sales from 
the menu to display the Reservations window. 

 

 

2. Click the Add button to display the Add Reservation window or select Commands > 
Add > Reservation from the menu.. 



RezOvation GT Quick Start Guide 
  

22 

 
3. Define the following information: 
 

• Arrival Date - click the down arrow to select a date from the calendar. 
• Departure Date - click the down arrow to select a date from the calendar. 
• Primary Guest Name - begin typing the last name or first name to populate the name 

fields with an existing customer. To add a new customer, click Create New to access the 
Add Customer window. 

• Taken By - type the name of the person who took the reservation. 
• Group Name - enter a name for the group if the reservation is part of a group 

reservation. If a Group Name is entered, the Occupancy Map will display the name of 
the group rather than the Primary Guest Name. 

• Source - select the referral source from the drop-down list. If the referral source is not 
on the list, click Source to set up a new referral source. 

• Reason for Stay - select the reason for stay from the drop-down list. If the reason for 
stay is not on the list, click Reason for Stay to set up a new reason. 

• Custom Fields and Checkboxes - if you set up any user defined fields or checkboxes 
make the appropriate selections for the reservation. 

• Guest Notes - add any notes about the guest or reservation. 
• Internal Staff Notes - add any notes for staff about the reservation. 

 
Once the basic information for the reservation is entered you can do the following: 
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Add a room - this is where you set the number of adults and number of children. 
Add a package or an extra 
Add a deposit, payment, or refund 
Add correspondence 
Print or email confirmations 

To edit a reservation: 

1. Highlight the reservation on the reservation window and click the Edit button or right-
click and select Edit. 

 

 
OR 
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You can highlight the reservation and double-click the left mouse button to access 
the Edit Reservation window, or you can highlight the reservation and select 
Commands > Edit from the menu. 

 
 
The Edit Reservation window will appear. 
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2. From here you can do the following: 
 

• Edit the primary guest by clicking the Edit button next to the guest's name. 
• Change the primary guest by clicking the Search button. When you click the search 

button you will also have the option of creating a new guest. 
 

 

If you click the Search button, the guest info will disappear. To restore the guest 
information either click the ESC key to return to the reservation list where you can 
try to edit the reservation again, or type the name of the guest in the search box to 
put the guest's name back on the reservation. 

 
• You can expand items in the lodging and extras section to view more details such as 

each night of stay. 
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Click the Expand items box. 
 

 
 
You can also handle the following tasks: 
 
Add a room 
Add a package or an extra 
Add a deposit, payment, or refund 
Add correspondence 
Check the guest in or out 
Cancel the reservation 
Delete the reservation 
Change the rooms on the reservation 
Change the dates for the reservation 
Print or email reservations information 
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  Using the Occupancy Map 

The occupancy map allows you to view your rooms and reservations (for up to two years in the 
future) along with payment status, arrivals and departures. You can also add a reservation from 
the occupancy map, move a reservation to a different room, and print the occupancy map. 

To access the Occupancy Map: 

Click the Occupancy Map icon or select View > Occupancy Map from the main menu to 
display the Occupancy Map. 
 

 

About the Occupancy Map 

You can select the number of months to display and the month on which to begin displaying. 
For example, if you want to see four months of occupancy information beginning in May 2006 
your selection at the top of the occupancy map will look like the following: 
 

 
You can also click the Show Today button to set the view to begin at two days before today's 
date. 
 
You can sort by room name or by room abbreviation. 
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The icons on the occupancy map indicate the following: 
 

 Reservation made 
 Guest checked in 

 Guest checked out 
 No payment received 

 Deposit received 
 Paid in full 

 Double booking 
 No show 

 
If the cells in your Occupancy Map are not color coded to indicate payment status, you can 
enable the display of payment status color bands from the Configuration window.  
 
Use the horizontal scroll bar to navigate through dates. 

To book a room using the occupancy map: 

1. Select a date or date range for a room by dragging the mouse over the appropriate date 
boxes with the left mouse button depressed.  

 
When you release the left mouse button, there will be a slight pause and then the Reservation 
window for the particular room will appear. 
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2. Add a guest as follows: 
 
Select the guests for the room. You can add a guest now, or you can add a guest after you book 
the room. (When you click Book, the Add Reservation window will appear - you can add a guest 
from there). If you decide to add a guest now: 
 

a. Click click here in the Select Guests section of the window to add a guest. 
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The Select Guests section of the window will change as indicated below. 
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b. Double click in the guests box to display the Assign Guest window. 
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c. Begin typing in either the last name or first name field to bring up a list of guests 
beginning with that letter. 

 
 

 
d. Click the guest name to select it. 

 
The guest's information will appear.  

 

 
e. Click OK to accept the guest or Edit to edit the guest's information. 
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When you click OK, you will return to the Reservation window and the guest's name will appear 
in the Select Guest section of the window. 

 

 
3. Complete the rest of the information for the reservation as follows: 

• Select the number of adults and number of children. 
• Select the rate at which to book the room from the rate drop-down list. 
• Adjust the rate if necessary. 

o % discount - apply a discount percentage 
o $ discount - apply a dollar amount discount 
o Flat rate per night - change the rate to a certain amount per night (not enabled for 

packages) 
o Override each night manually - displays a grid where you can enter a different rate 

for each night of stay (not enabled for packages) 
• You can also click Show Lodging Packages to view available lodging packages for the 

date(s). 
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4. Click Book to book the room. 
 
The Add Reservation window will appear where you can add additional information about the 
reservation. 

To change rooms using the occupancy map: 

Click the reservation and drag it to the new room. 
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Reservation dates cannot be changed when changing rooms. You can change 
rooms via the occupancy map only when keeping the same dates. 

 

To print the Occupancy Map: 

1. Click the Print icon. 
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The following window will appear. 
 

 
2. Select the date range to print, and select any options. 
 
A copy of the occupancy map will generate in Excel. If you do not have Excel, it will generate an 
HTML page and display in your web browser. 
 



 RezOvation GT Quick Start Guide 
 

37 
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  The Customer List 

The customer list allows you to track inquiries, new and repeat guests, and contacts. You can 
filter the list to help you in your marketing efforts or to generate lists of customers that meet 
certain criteria. You can also add, delete, and edit customer records from the customer list as 
well as add reservations. 

To access the customer list window: 

Click the Show Customers icon or select View > Customers from the main menu to 
display the Customer List. 
 

 

Using Quick Search 

To quickly find a record use the Quick Search feature located at the top of the window. 
 

 
You can search for values in the following fields: 
 
Last Name 
First Name 
Company 
Guest Type 
Home Phone 
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Email 
City 
State 
Zip 
 
Type any portions of the information you are looking for and click Find Now. The list will show 
only those records that match the criteria you entered. 

Viewing Customers with Filters 

You can view customers according to preset criteria called filters. For example: to view 
customers that have stayed on your property more than once, select the radio button next to 
Repeat Guests. 
 
You can also set up your own criteria for viewing guests by using a custom filter. Perhaps you 
want to view all guests from a particular state. Select the radio button next to Custom Filter to 
display the custom filter at the bottom of the window. 
 

 
 
The left side drop-down box contains a list of fields for which you can set criteria. The middle 
drop-down box will automatically list the relevant choices for operators. The right side box is 
where you set the value.  
 
For example, to select all customers from Texas, select State from the left drop down list, "Is 
Equal To" from the middle drop-down list and type "Texas" in the right box. Click Apply and the 
list will show only those customers from Texas. 
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If you want to add more criteria (perhaps customers in Texas AND having a particular interest), 
click Add Criteria and the bottom part of the window will display your choice and allow you to 
add more criteria. 
 
If you add more criteria, you can select AND or OR. Use AND if you want your customer records 
to match all of the criteria, use OR if the customer record just needs to match any one of the 
criteria. To delete a criterion, click the X next to it. To clear and start over, click Reset. To use 
the criteria to display matching records, click Apply. 
 
From here you can do the following: 
 
Add or edit customers 
Add an occasion, interest, or correspondence to a customer record 
Add a reservation or a retail sale to a customer 
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  Creating and Editing Customer Records 

The task of adding and editing customers begins at the Customer List. 
 

 

To add a customer: 

1. Click the Add button or select Commands > Add from the menu to display the Add 
Customer window  
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2. Add contact information. 
 

The first drop-down box allows you to select an honorific (Mr., Mrs., Ms., Dr., Rev., Mr. & 
Mrs., or Dr. & Mrs.). The rest of the contact information section is self explanatory with the 
following notes: You can add a referral source on the fly if the source is not listed in the 
drop-down list, check a box to include the customer in your marketing list, and type a note 
about the customer. If you check the "include in marketing list" checkbox, then your 
customer will be included in generated marketing lists. If you type the zip code, the city and 
state will populate for you. 

 
3. Once the contact information is defined, you can do the following from this window: 
 

Add reservations - Click Add Reservation 
Add retail sales - Click Add Retail Sale 
Add occasions - Click Add 
Add interests - Click Add 
Add correspondence - Click Add 
 
You can also print and email customers information or import a customer list. 

To edit a customer: 



 RezOvation GT Quick Start Guide 
 

45 

1. Double-click the customer's name or select the customer's name and click the Edit button 

. 
2. Change the information on the Edit Customer window. 
3. Click OK. 
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  Document and Report Template Overview 

In RezOvation GT, reports and documents are based on templates. A template determines the 
basic structure for a document and contains document settings such as fonts, page layout, 
special formatting, and fields. All templates are designed in Word using tables and field codes. 
Codes are used to pull data into the report or document such as invoice numbers, amounts due, 
names, etc.  
  
Editing templates involves checking them out of RezOvation GT, editing them in Word, and 
checking them back in to RezOvation GT.  

To access templates: 

1. Click the Manage Templates icon or select View > Manage Templates from the main 
menu to display the Templates List. 

 
 
2. Click the report template or the document template to edit to display the Manage Templates 

window. 
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Templates are locked and cannot be deleted or edited directly. This ensures the 
original template will always remain as a fixed example on which to base other 
templates. You can customize a template by copying it and editing the copy. You 
can have several customized copies.  
  

3. Click Duplicate to make a duplicate of the template. 
4. Type a name for the duplicate when prompted. 
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Note that the copy is not locked and you can now edit it, delete it, or duplicate it. To edit a 
template, you follow the process of checking the file out, editing it, then checking it back in so 
the program can use it. This ensures proper version control. 
 
5. Click Check out to edit the template. You will be prompted for a location in which to save 

the file (similar to what you would see if you Save As in Word).  
6. Open Word to edit the file. 
7. Save the file in Word. 
8. Click Check in to use the edited file in RezOvation GT.  

  

 

To use the edited template, rather than the standard template for the report or 
document, select the edited copy and click Set as default. 
  

If you want to add types of data to the template or change the types of data, you can add or 
change template codes. Each template has a set of valid template codes that can be viewed by 
clicking View Template Codes. 
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Information about the codes relevant for a specific template is provided in the Working with 
Reports and Working with Documents sections.  
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  Glossary 

A 
Accrual Basis:  Accrual basis accounting recognizes the receipt of cash when it is 

earned rather than when it is actually received. Expenses related 
to the revenue are matched during the same accounting period. 

Add-on Package:  A package that does not include lodging charges and does not 
adjust the rate. 

Adjusted Rate:  A base rate that has been modified, for example, a seasonal rate 
or a rate override. 

Arrival:  An arrival minimum stay stipulates that the guest must stay on the 
arrival day plus a certain number of days after the arrival day. 

B 
Base Capacity:  The number of persons who can stay in a room at the room rate. 

Base Rate:  The rate set for a particular room within a room type. The base 
rate is the rate normally charged for a room without any 
adjustment (a seasonal rate adjustment for example). 

Blackout:   A blackout makes a rate unavailable for a specified rate type. 

C 
Cash Basis:  Cash basis accounting recognizes revenue when the cash is 

received, and expenses when the cash is disbursed. 

E 
Effective Rate:  Base rate adjusted for specific dates = effective rate. 

F 
Floating:  A floating minimum stay stipulates that the guest must stay a 

certain number of days and the arrival date must be one of those 
days, but not necessarily the first day. 

L 
Lodging Package:  A package that includes lodging charges and adjusts the rate. 

M 
Max Capacity:  The total number of persons who can stay in a room - extra per 

person charges may or may not apply. 
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O 
Out of Service:  Out of service makes a room unavailable at any rate. You can 

only make a room out of service from the occupancy map. 

P 
Per Day:  Any fee or tax charged to the guest per day that is not associated 

with a room. 

Per Reservation:  Any fee or tax charged to the guest that is not associated with the 
room, but is for the duration of the reservation (a 5-day reservation 
would incur this type of charge once for the entire reservation). 

Per Room per Day:  Any fee or tax charged to the guest per day that is associated with 
a room. 

Per Room per Reservation: Any fee or tax charged to the guest that is for the duration of the 
reservation and is associated with a room. 

R 
Room Rate:  The rate at which a room is charged per day. The rate can be a 

base rate or a rate that has been adjusted seasonally. 

Room Type:  If room types are used, the name of a type of room that 
encompasses several similar rooms. For example, a king room 
type may be assigned to all rooms with a king sized bed. 

Room Type Name:  The name of the type of room. This is not the name of an 
individual room, but the name for a type of room to which 
individual rooms will belong; for example, "King." 

Routing Number:  A nine-digit identification number assigned to financial institutions 
and usually located on the bottom left of a check. 

S 
Secure SSL:  Protocol developed for transmitting private documents via the 

Internet. SSL uses a cryptographic system that uses two keys to 
encrypt data - a public key known to everyone and a private or 
secret key known only to the recipient of the message. Many web 
sites use the protocol to obtain confidential user information, such 
as credit card numbers. 

Sub-accounts:  Sub-accounts are a way, in QuickBooks, to divide an account to 
provide more detail. For example, if you have a credit card 
account, you could create sub-accounts under the credit card 
account for Visa, Amex, MasterCard, etc. to track the credit card 
account by type of credit card used. 
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