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ABOUT THIS GUIDE 

This QuickStart Guide is meant to provide RezOvation Desktop users with the required steps for taking the 
RezOvation Booking Engine live.  The following list summarizes the steps outlined in this guide. 

1. Prepare to Upload RezOvation Desktop Data. 
2. Upload RezOvation Desktop Data to the RezOvation Booking Engine. 
3. Complete the RezOvation Booking Engine’s Account Level Setup Menu. 
4. Complete the RezOvation Booking Engine’s Property Level Setup Menu. 
5. Complete the RezOvation Booking Engine’s Unit Level Setup Menu. 
6. Add a hyperlink on your website to the RezOvation Booking Engine. 

CONTACT US 

RezOvation Support Team: 
(512) 322-2777 
Support Hours: 8:00AM – 5:00PM, Monday through Friday, CST. 

1.  PREPARE TO UPLOAD REZOVATION DESKTOP DATA 

In order to upload data from RezOvation Desktop to the RezOvation Booking Engine, you must be running 
RezOvation Desktop version 2004.5.0 or higher.  To confirm your RezOvation Desktop version, login to the 
Desktop software and click Help > About. 
 
Prior to uploading any data from RezOvation Desktop to the RezOvation Booking Engine, confirm that the 
following settings contain current information and that they are formatted in the recommended manner. 

1. Business Data 
2. Rate Plans, Rate Names, and Rate Seasons 
3. Unit Long Names and Standard Descriptions 
4. Individual Taxes and Tax Groupings 

 
In addition to the settings listed above, two confirmation letters defined in RezOvation Desktop are uploaded 
to the RezOvation Booking Engine.  These letters can be viewed by clicking Tools > Letter Design.  For 
additional information, please review the Letters heading in this section. 

RezOvation www.rezovation.com Page #3 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/3/2005 
 
 



RezOvation  RezOvation Booking Engine QuickStart Guide 

BUSINESS DATA 
A property’s main contact information is stored in RezOvation Desktop and accessed by clicking Tools > 
Configure and selecting the Business Data tab.  Prior to configuring the RezOvation Booking Engine, verify 
that this basic contact information is correct. 

 

RATE PLANS, RATE NAMES AND RATE SEASONS 
Click Tools > Unit and Rate Setup and select the Unit Rate Plans tab to verify that Rate Plans, Rate Names 
and Rate Seasons are configured correctly for the RezOvation Booking Engine. 

RATE PLANS 
The RezOvation Booking Engine can be configured to allow Internet guests to make reservations 
for a room type, without selecting a specific room.  For example, an Internet guest may book a 
reservation for a “King” room.  In this guide, this type of reservation will be referred to as an 
Inventory reservation. 
 
If your property intends to allow Inventory reservations, Rate Plans should describe room types. In 
addition, the name of each Rate Plan should be clear and concise, allowing the Internet guest to 
easily recognize the type of accommodation he is booking.  Rate Plan names are viewed by 
Internet guests booking reservations via the RezOvation Booking Engine.  In the example below, 
an Internet guest has already entered his arrival and departure dates in the RezOvation Booking 
Engine.  Next, available Rate Plans are displayed – King, Queen Queen, and Suite.  
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The Rate Plans displayed in the RezOvation Booking Engine were previously defined in 
RezOvation Desktop. 

 
 
With descriptive Rate Plans set up in RezOvation Desktop, an Internet guest making a reservation 
via the RezOvation Booking Engine will be able to easily identify the types of accommodations 
available at your property. 
 
RATE NAMES 
The Rate Names section of the Unit Rate Plans tab contains a “Bookable” checkbox.  This 
checkbox determines whether or not the Rate Name/Rate Plan will be available in the RezOvation 
Booking Engine.  Click the Bookable checkbox for all Rate Names that will be available to potential 
online guests. 

 

RATE SEASONS 
Most properties will configure the RezOvation Booking Engine to accept reservations up to one 
year in the future.  It is imperative that rates are also defined for that same time period.  In the 
example below, the Rack Rate Name for the King Rate Plan has been defined through 12/22/2005, 
accounting for seasonal rate fluctuations. 

 
 
With the above Rate Seasons defined, an Internet guest making a reservation through the 
RezOvation Booking Engine for 9/3/05 – 9/10/05 would be charged $150/night on weekdays and 
$160/night on weekends. 
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Now, let’s take a look at the Rate Season table for the same property’s AAA Rate Name for the 
King Rate Plan (Unit Type). 

 
 
In the sample Rate Season table displayed above, the property has never taken the time to update 
Rate Seasons for the AAA Rate.  It is highly likely that reservationists at the property override the 
AAA Rate Name and manually assign a dollar amount for the nightly charge.  While this method 
works for RezOvation Desktop, it WILL NOT WORK for the RezOvation Booking Engine.  In this 
example, all guests selecting the AAA Rate Name for a King Rate Plan/Unit Type will be charged 
$75/night during the week and $85/night on weekends.  In this scenario, the property stands to lose 
a considerable amount of revenue! 

 Do NOT upload your RezOvation Desktop settings to the RezOvation Booking Engine until each 
rate season is defined for one year in advance.   

UNIT LONG NAMES AND STANDARD DESCRIPTIONS 
Click Tools > Unit and Rate Setup and then select the Individual Units tab to verify that Unit Long Names 
and Standard Descriptions have been configured correctly for the RezOvation Booking Engine.  Both of 
these settings are critical for companies that configure the RezOvation Booking Engine to accept 
reservations for individual units.  A descriptive Unit Long Name helps the Internet guest identify the type of 
room he is booking.  The RezOvation Booking Engine displays each room’s Standard Description when 
displaying available rooms.  If a room does not have a Standard Description, the RezOvation booking 
Engine’s “Select a Room” page will appear incomplete. 

 Do not proceed with step #2, Upload RezOvation Desktop Data, until you have verified each Unit 
Long Name and entered a Standard Description for each unit. 

UNIT LONG NAMES 
Many properties configure the RezOvation Booking Engine to assign a room when a guest makes a 
reservation via the RezOvation Booking Engine.  This Guide refers to this type of reservation as a 
Pre-Assign reservation.   
 
With the RezOvation Booking Engine configured to make Pre-Assign reservations, the Internet 
guest enters arrival and departure dates and then views a list of available rooms.  This list of 
available rooms displays the Unit Long Name.   

 
In order to make it easy for Internet guests to know what type of room they are booking, 
RezOvation recommends appending the Unit Type onto the room number.  For example,  
101 – King, where King is the Unit Type. 
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STANDARD DESCRIPTION 
When the RezOvation Booking Engine is configured to make Pre-Assign reservations, the Internet 
guest enters arrival and departure dates and then views a list of available rooms.  This available 
rooms list displays the unit Standard Description.  

 
 

INDIVIDUAL TAXES AND TAX GROUPINGS 
Click Tools > Unit and Rate Setup and then select the Taxes, Deposits, Discounts tab to verify that each 
Individual Tax and Tax Grouping defined in RezOvation Desktop should be uploaded to the RezOvation 
Booking Engine. 

 Every Individual Tax and Tax Grouping defined in RezOvation Desktop will be uploaded to the 
RezOvation Booking Engine.  If there are Individual Taxes and/or Tax Groupings defined that are 
no longer used, they should be deleted from RezOvation Desktop. 

LETTERS 
Two guest confirmation letters are automatically uploaded from RezOvation Desktop to the RezOvation 
Booking Engine. 

1. No Payment 
2. Deposit Paid 

 
These confirmation letters can be used as a starting point for defining online confirmations.  Online 
confirmation letters may be customized to more appropriately reflect an online booking.  While some 
properties elect to create new confirmation letters for online bookings, others will use the same letters for 
online bookings as they use in RezOvation Desktop.  
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2.  UPLOAD REZOVATION DESKTOP DATA 

Once the settings in RezOvation Desktop have been verified using the steps outlined in the preceding 
section, the second step in taking your RezOvation Booking Engine live is to upload RezOvation Desktop 
data to the RezOvation Booking Engine.  The following information is uploaded directly from the RezOvation 
Desktop software. 

• Account Information (property address, phone, e-mail address, website) 
• Taxes 
• Point of Sale Items 
• Packages  
• Rates 
• Referral Sources 
• Reasons for Reservation 

 Please contact the RezOvation Support Desk if you have any questions about configuring your 
RezOvation Desktop data prior to uploading to the RezOvation Booking Engine. 

To upload RezOvation Desktop settings to the RezOvation Booking Engine, launch RezOvation Desktop 
and click: 
 
File > Online Availability Update > RezOvation Booking Engine 2.0 > Setup > Configure Booking Engine 
 

 
 
After selecting the “Configure Booking Engine” option, RezOvation Desktop settings are automatically 
transferred to the RezOvation Booking Engine and the “Complete” window is displayed. 
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The “Complete” window lists important information for logging into the RezOvation Booking Engine’s Online 
Administrative Interface, including your property’s UserID and Password.   

 Make a note of the UserID and Password displayed in the Complete window.   
This information is required for accessing the RezOvation Booking Engine’s Online 
Administrative Interface.  The Online Administrative Interface is used for completing settings 
that are specific to the RezOvation Booking Engine. 

 
 
After writing down the UserID and Password, click OK in the Complete window.  Next, occupancy is verified 
and RezOvation Desktop availability is synchronized with the RezOvation Booking Engine. 

 

 The password assigned during the upload process can be changed when logging into the 
RezOvation Booking Engine for the first time. 
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AUTO UPDATE 
After completing the initial RezOvation Booking Engine configuration, turn on the Auto Update feature in 
RezOvation Desktop (File > Online Availability Update > RezOvation Booking Engine 2.0 > Auto Update). 

 
 
The Auto Update feature automatically synchronizes availability between RezOvation Desktop and the 
RezOvation Booking Engine. 

UPLOADING REZOVATION DESKTOP CHANGES 
From time to time you may want to change settings that were uploaded from RezOvation Desktop to the 
RezOvation Booking Engine, for example, unit rates, taxes, or point of sale items.   You should ONLY make 
changes to these settings in RezOvation Desktop.  Once you have changed key information within 
RezOvation Desktop, you may then upload these changes to an existing RezOvation Booking Engine 
account.  When these RezOvation Desktop configuration settings are changed, for example, a new Reason 
for Reservation is added, the change is made in RezOvation Desktop and then uploaded to the Booking 
Engine using the following RezOvation Desktop menu option.  
 
File > Online Availability Update > RezOvation Booking Engine 2.0 > Verify Configuration Data  

 
 
After selecting the Verify Configuration Data option, RezOvation Desktop automatically creates a 
configuration file and uploads it to the RezOvation Booking Engine. 
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After transferring the configuration file to the RezOvation Booking Engine, the Complete window is displayed 
and occupancy is synchronized between RezOvation Desktop and the RezOvation Booking Engine. 

 

 RezOvation recommends making a batch of changes in RezOvation Desktop and then uploading 
the batch to the RezOvation Booking Engine.  Because occupancy is verified as part of the 
Verify Configuration process, as more and more reservations are added, it will take longer to 
complete this process. 

NOTE REGARDING CONFIRMATION LETTERS 
The “No Payment” and “Deposit Paid” confirmation letters are uploaded from RezOvation Desktop 
to the RezOvation Booking Engine during the initial configuration ONLY.  They are NOT uploaded 
as part of the Verify Configuration Data utility described above.  Changes to letters that should be 
reflected in both RezOvation Desktop and the RezOvation Booking Engine must be made twice, 
once in the Desktop software and again in the Booking Engine’s Online Administrative Interface.   
 

3.  ACCOUNT LEVEL SETUP 

Once RezOvation Desktop data is uploaded to the RezOvation Booking Engine, Booking Engine specific 
settings can be completed using the RezOvation Booking Engine’s Online Administrative Interface.  Access 
the Online Administrative Interface by entering the following URL in your Internet Browser. 
 
http://www.rezovation.net/booking_engine/
(Please note there is an underscore between the words ‘booking’ and ‘engine’.)  
 
Login to the RezOvation Booking Engine’s Online Administrative Interface and select your property. 

 
 
After selecting your property, expand the Account Level Setup Menu.  There are twelve links in the Account 
Level Setup Menu, each described below.   
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 Optional Account Level Setup Menu links, Point of Sale, Packages, Upload Images, and Assign 
Unit Type Images are not required for taking the RezOvation Booking Engine live. 

ACCOUNT INFORMATION 
Click the Account > Account Information link to display the Account Details form.  All of the information 
contained in this form is uploaded from RezOvation Desktop except: 

1. Account Type - For companies configuring a single property in the RezOvation Booking Engine, set 
this field to “Single Property.” 

2. Primary Contact – Normally the property’s owner. 
3. Secondary Contact – One of the property’s managers. 

USERS 
You will need to create a user profile for each employee that will use the RezOvation Booking Engine.  The 
RezOvation Booking Engine allows for multiple users with similar or different account permission settings.  
Permission settings grant full or limited access to key property information such as unit rates and policies.  
Create Users list by clicking the Account > Users link.  The Users form is displayed.   

 
 
Click the Create New User button.  A blank User Details form is displayed.  Complete the form for each user 
that will have access to the RezOvation Booking Engine. 
 
A description of each field in the User Details form is included in the following table. 

FIELD DESCRIPTION 
First Name Enter the user’s first name. 
Last Name Enter the user’s last name. 
User Name Enter a unique name that this user will use when logging into the 

RezOvation Booking Engine’s Online Administrative Interface. 
Password Enter the password that this user will use when logging into the 

RezOvation Booking Engine’s Online Administrative Interface. 
Confirm Enter the password a second time. 
E-Mail Address Enter the user’s e-mail address. 
User Role If the User should have access to the Account menu, set the User Role 

to Account.  To restrict the user from seeing the Account menu, set the 
User Role to Property. 

Permissions Users with Administrator permissions are allowed to add other users.  
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TAXES 
Taxes are configured in RezOvation Desktop using the Taxes, Deposits, Discounts tab, accessed by clicking 
Tools > Unit and Rate Setup.  The Taxes defined in RezOvation Desktop are transferred as Individual Taxes 
in the RezOvation Booking Engine.  The Tax Class Groupings defined in RezOvation Desktop are 
transferred as Tax Groups in the RezOvation Booking Engine. 
 
View Individual Taxes and Tax Groups in the RezOvation Booking Engine by clicking the Account > Taxes 
link and selecting either option 1 (Manage Your Individual Taxes) or option 2 (Manage Tax Groups). 

 

 Any changes to Individual Taxes or Tax Groups MUST be made through RezOvation Desktop.  
After making changes to Individual Taxes or Tax Groupings in RezOvation Desktop, upload the 
changes to the RezOvation Booking Engine using the Verify Configuration Data utility.  To 
reduce processing time, upload changes in a batch. 

POINT OF SALE (OPTIONAL) 
POS Categories and POS Items are uploaded from RezOvation Desktop to the RezOvation Booking Engine 
via the configuration upload.  POS Items and Categories are then accessed in the RezOvation Booking 
Engine’s Online Administrative Interface through the Account > Point of Sale menu. 

 Any changes to POS Categories or Items MUST be made through RezOvation Desktop.  After 
making changes to POS Categories or Items in RezOvation Desktop, upload the changes to the 
RezOvation Booking Engine using the Verify Configuration Data utility.  To reduce processing 
time, upload changes in a batch. 

PACKAGES (OPTIONAL) 
Packages are defined in RezOvation Desktop by clicking Tools > Unit and Rate Setup and selecting the 
Packages link. 
 
To make a Package available to guests making reservations through the RezOvation Booking Engine, 
highlight the Package (A) and click the Edit Package button (B). 
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The Edit Package window is displayed.  Here, enter a checkmark in the “Bookable on Booking Engine” field. 

 
 
Packages that are marked as “Bookable” in RezOvation Desktop are automatically transferred to the 
Booking Engine via the configuration upload.  Once Packages are uploaded to the RezOvation Booking 
Engine, they can be viewed by clicking the Account > Packages link. 

 Any changes to Packages MUST be made through RezOvation Desktop.  After making changes 
to Packages in RezOvation Desktop, upload the changes to the RezOvation Booking Engine 
using the Verify Configuration Data utility.  To reduce processing time, upload changes in a 
batch. 
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RATES 
In RezOvation Desktop, Rate Plans, Rate Names, and Rate Seasons are configured by clicking Tools > 
Units and Rate Setup and selecting the Unit Rate Plans tab.  All current and future rate information 
configured in RezOvation Desktop is uploaded to the RezOvation Booking Engine via the configuration 
upload.   
 
Once uploaded, rate information can be viewed by clicking the Account > Rates link.  Here, each Rate Plan 
is listed.  By clicking the “+” associated with a specific Rate Plan, the file will expand to show Rate Names 
and Rate Seasons. 

 Rates for dates in the past are NOT uploaded from RezOvation Desktop to the RezOvation 
Booking Engine. 

 Any changes to Rate Plans, Rates Names, or Rate Seasons MUST be made through RezOvation 
Desktop.  After making changes to Rate Information in RezOvation Desktop, upload the changes 
to the RezOvation Booking Engine using the Verify Configuration Data utility.  To reduce 
processing time, upload changes in a batch. 

UPLOAD IMAGES (OPTIONAL) 
Images are NOT uploaded from RezOvation Desktop to the RezOvation Booking Engine.  Images can be 
used to entice Internet guests to book reservations at your property.  They can be uploaded to the 
RezOvation Booking Engine and assigned to one of the image categories listed in the following table.   

CATEGORY DESCRIPTION 
PropertyOnly A photo of the property, a room type, or a common guest area. 
UnitOnly A photo of a specific accommodation. 
PointofSaleOnly A photo of a point of sale item. 
NoCategory A photo that has been uploaded but not currently in use. 
 
Upload images using the Account > Upload Images link.  Images should be in digital format, using high 
quality JPEG photos no larger than 200 pixels high by 300 pixels wide.  
 
Sample images, along with a brief description and the applicable Image Category, are included in the 
following table.   
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Pool Deck View Property 

 
 
 

The Beach Property 
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PHOTO DESCRIPTION IMAGE CATEGORY 
Property Pr Gardens operty 

 
 

 
 

Rooms with a King Bed Property 

 
 

Rooms with Two Queen Beds Property 

 

The Honeymoon Suite Unit 
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ADD A NEW IMAGE 
Use the following steps for adding images.   

1. From the Online Administrative Interface, click the Account > Upload Images link. 
2. The Upload Images form is displayed.  Click the Add a New Photo button. 
3. The Photo Details form is displayed. 
4. Enter a description (1) and the path to the image (2).  The Browse button can be used to 

locate the image.  Choose a photo category from the drop-down list (3).  Categories 
include PropertyOnly, UnitOnly, PointofSaleOnly, and NoCategory. 

 
5. Click the “Upload File!” button. 
6. The image is now listed in the Upload Images form.  Click the Add a New Photo button 

again to upload the next image. 

CREATE AMENITIES 
Amenities are NOT uploaded from RezOvation Desktop to the RezOvation Booking Engine.  In the 
RezOvation Booking Engine, amenities can be used by Internet guests when searching for rooms or for 
describing the property as a whole.  Amenities that help guests search for rooms are called searchable 
amenities.   
 
For example, an Internet guest at a beachfront property may be looking for a room with an “Ocean View.”  In 
this example, the term “Ocean View” is a searchable unit-level amenity that will allow a guest to find 
accommodations with an “Ocean View.”   
 
Amenities that describe the property as a whole are known as standard amenities.  An example of a 
standard amenity is the Pool/Pool Bar at a beachfront hotel.  All guests have access to this amenity. 
 
The following table lists examples of Standard and Unit-Level Amenities. 

STANDARD AMENITIES UNIT-LEVEL AMENITIES 
Pool/Pool Bar Jacuzzi Tub 
Spa Balcony 
Exercise Room King Bed 
Watersport Rentals Ocean View 
Scuba Diving Handicap Accessible 
 Non-Smoking 

 

 All amenities are defined in the RezOvation Booking Engine Account Level Setup Menu.  They 
are flagged as searchable or non-searchable during Unit Level Setup.  Use the following steps 
for adding a new amenity that will later be assigned to either the property as a whole or a 
specific unit. 
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ADD A NEW AMENITY 
1. In the RezOvation Booking Engine Online Administrative Interface, click the Account > 

Create Amenities link. 
2. The Create Amenities form is displayed.  Click the New Amenity button. 
3. The Amenity Details form is displayed.  Here, enter a description for the amenity (A) and 

click the Save Amenity button (B). 

 
The new amenity is displayed in the amenity grid on the Create Amenities form. 

 
To add the next amenity, click the New Amenity button.   

REFERRAL SOURCES 
Referral Sources are defined in RezOvation Desktop by clicking Tools > List Edit and selecting the 
Source/Reason tab.  Entering a checkmark in the Bookable column makes the Referral Source available 
when guests book accommodations through the RezOvation Booking Engine. 

 
 
Referral Sources defined in RezOvation Desktop and marked as Bookable are uploaded to the RezOvation 
Booking Engine via the initial configuration upload.    
 
From the RezOvation Booking Engine’s Online Administrative Interface, click the Account > Referral 
Sources link to view Referral Sources uploaded from RezOvation Desktop. 
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 Any changes to Referral Sources MUST be made through RezOvation Desktop.  After making 
changes to Referral Sources, upload the changes to the RezOvation Booking Engine using the 
Verify Configuration Data utility.  To reduce processing time, upload changes in a batch. 

REASONS FOR RESERVATION 
The “Reasons for Reservation” list is defined in RezOvation Desktop by clicking Tools > List Edit and 
selecting the Source/Reason tab.  Entering a checkmark in the Bookable column makes the Reason for 
Reservation available when guests book accommodations through the RezOvation Booking Engine. 

 
“Reasons for Reservation” defined in RezOvation Desktop and marked as Bookable are uploaded to the 
RezOvation Booking Engine via the initial configuration upload. 
 
From the RezOvation Booking Engine’s Online Administrative Interface, click the Account > Reasons for 
Reservation link for viewing the Reasons for Reservation list. 

 Any changes to the Reasons for Reservation list MUST be made through RezOvation Desktop.  
After making changes to the Reasons for Reservation list, upload the changes to the Booking 
Engine using the Verify Configuration Data utility.  To reduce processing time, upload changes 
in a batch. 

RezOvation www.rezovation.com Page #19 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/3/2005 
 
 



RezOvation  RezOvation Booking Engine QuickStart Guide 

ASSIGN UNIT TYPE IMAGES (OPTIONAL) 
In order for Internet guests to become familiar with a property’s unit types (King, Queen Queen, and Suite), 
the RezOvation Booking Engine Account > Assign Unit Type Images link can be used to assign an image to 
a unit type.  Only those images uploaded using the Account > Upload Images link can be assigned to a unit 
type.  Use the following steps for assigning an image to a unit type. 

1. In the RezOvation Booking Engine Online Administrative Interface, click the Account > Assign Unit 
Type Images link. 

2. The Assign Photos/Images form is displayed.  Here, a list of unit types is displayed along with a 
description of each image uploaded in the Account > Upload Images link. 

 
 
To assign an image to unit type, enter a checkmark next to the appropriate image description. 
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REPORTS 
There are three reservation reports included with the RezOvation Booking Engine. 

1. Reservation Detail by Account (Confirmed Reservations) 
2. Account Summary (Confirmed Reservations) 
3. Reservation Requests (Non-Confirmed) 

 
To run a report, select its corresponding radio button, enter beginning and ending reservation dates from 
drop-down calendars, and click the Display Report button. 
 

 
 

 Note – the Adobe Acrobat Reader is required for viewing Account Reports.  The Adobe Acrobat 
Reader can be downloaded free of charge from the Adobe website – www.adobe.com. 

4.  PROPERTY LEVEL SETUP 

The Property Level Setup Menu can be used for configuring the RezOvation Booking Engine for multiple 
properties.  For example, a group of three related properties owned by the same company would be 
configured under one Account.  However, specific information about each property would be defined in the 
Property Level Setup Menus.  An example of the specific information for each property that is defined in the 
Property Level Setup Menu is a guest letter.  While many of the policies for individual properties owned by 
the same company may apply to all three properties (cancellation policies and deposit rules), the letters that 
guests receive will be unique, even if the changes are subtle, such as property addresses, directions, and 
specific amenities. 

 For companies configuring a single property in the RezOvation Booking Engine, the Account 
Level and Property Level Setup Menus have a one-to-one correlation.   

This section takes you through the Property Level Setup Menu for a single property.  The variance for 
multiple property situations is that a unique Property Level configuration is created for each specific entity. 
 
The Property Level Setup Menu is organized in the order in which forms should be completed, beginning 
with Property Information and ending with Community Membership. 
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PROPERTY INFORMATION 
The RezOvation Booking Engine Property > Property Information link is used for viewing, adding, editing, 
and deleting property specific information.  For companies with multiple properties, a Property Information 
form will be completed for each unique property.  For companies managing only one property, the Property 
Information form is essentially a review of the details entered in the Account > Account Information form. 
 
Click the Property > Property Information link and then the “Create New Property” button to display the 
Property Details form. 
 

 
 
All fields on the Property Details form have been previously defined in the Account Information form, except: 

1. Description 
2. Property E-Mail 
3. Property Type 
4. Date Format 
5. Desktop Software 

FINANCE SETTINGS 
The RezOvation Booking Engine Property > Finance Settings link is used to specify billing information for 
deducting RezOvation commissions for online reservations.   
 
Use the following steps for completing the Billing Information form.   

1. Click the Property > Finance Settings link. 
2. The Finance Settings form is displayed for the selected property. 

Click the edit icon ( ). 
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3. Complete the Billing Information form. 

 
The following table describes the fields in the Billing Information form.   
 

FIELD  DESCRIPTION 
Billing Name Enter the property’s billing contact. 
Billing Address Enter the billing contact’s street address. 
Address 2 PO Box or additional address information. 
City Billing City 
State Billing State 
Zip Billing Zip 
Billing Phone Number Billing Phone Number 
Credit Card Number Enter the credit card number that will be used to pay 

commissions for RezOvation Booking Engine 
reservations. 

Expiration Month Credit Card Expiration Month 
Expiration Year Credit Card Expiration Year 
ECX Login ID Enter the FNP Merchant Account login ID required to 

process transactions against the property’s merchant 
account.  

ECX Transaction Key 
 
 

Enter the transaction key required to process 
transactions against the property’s merchant account.   

 
4. Click the “Save Billing Information” button. 
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LETTERS 
Two guest confirmation letters are automatically uploaded from RezOvation Desktop to the RezOvation 
Booking Engine during the initial configuration process. 

1. No Payment 
2. Deposit Paid 

 
After configuring the RezOvation Booking Engine, letters can be viewed by clicking the Property > Letters 
link and selecting a letter.   

 The Deposit Paid letter is uploaded from RezOvation Desktop to the RezOvation Booking Engine 
and named “Reservation Confirmation.”  The “No Payment” letter is uploaded and named 
“Reservation Request.”  

 Letters are ONLY uploaded when the Booking Engine is initially configured.  They are NOT 
uploaded as part of the Verify Configuration Data utility (see page 10).  Changes to letters that 
should be reflected in both RezOvation Desktop and the RezOvation Booking Engine must be 
made twice, once in the Desktop software and again in the Booking Engine’s Online 
Administrative Interface.   

AMENITY SEARCHABILITY 
Amenities describe property features.  There are two scenarios for Property Level Amenities, each 
described below. 

PROPERTY LEVEL AMENITIES – MULTIPLE PROPERTIES 
All amenities, regardless of property, are defined using the RezOvation Booking Engine Account > 
Create Amenities link.  The Property > Property Amenity Searchability link is then used to assign 
specific amenities to their respective property. 
 
While assigning amenities to specific properties, property-wide amenities may be marked as 
searchable.  With searchable property-wide amenities, Internet guests would be able to find a 
property with specific amenities (i.e. – an Indoor Pool) as well as rooms with specific amenities (i.e. 
– a King Bed).   
 
PROPERTY LEVEL AMENITIES – SINGLE PROPERTIES 
For companies configuring a single property in the RezOvation Booking Engine, the Property > 
Property Amenity Searchability link is used for defining “Property-wide” amenities.  A Property-wide 
amenity is one that all guests have access to, for example, a Pool and Pool Bar. 
 
While attaching amenities to a specific property, the amenity can be marked as “searchable” for the 
benefit of customers investigating specifics in an online reservation.  For companies configuring a 
single property in the RezOvation Booking Engine, marking Property-wide amenities as searchable 
would offer little benefit as all guests would have access.  For example, a beachfront property may 
have an amenity called Pool/Pool Bar.  Marking this amenity as searchable would have little benefit 
to Internet guests because regardless of the unit the guest stays in, he or she will have access to 
the Pool and Pool Bar.  In other words, marking the amenity Pool/Pool Bar will not help the guest 
find a room. 
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ASSIGN AN AMENITY 
Use the following steps for assigning property-level amenities in the RezOvation Booking Engine. 

1. Click the Property > Amenity Searchability link. 
2. All amenities previously defined in the RezOvation Booking Engine Account Level Setup 

are displayed.  To mark a property-wide amenity as searchable, enter a checkmark next to 
its description. 

 

BOOKING ENGINE SETTINGS 
The Booking Engine Settings link on the Property menu is the gateway for defining how the RezOvation 
Booking Engine reacts when an Internet guest makes an online booking.  The categories for configuring the 
RezOvation Booking Engine are listed below. 

• Customer Payment Setting 
• Guest Page Design 
• Reservation Defaults 
• Property Details 
• Availability Calendars 
• Guest Tracking 
• Guest Page Behavior 

Each main category is an expandable list that contains specific default settings.   

 When configuring the RezOvation Booking Engine for the first time, it is important to work through 
the specific default settings in each main category, setting each one so that the RezOvation Booking 
Engine is configured to meet your property’s needs. 

CUSTOMER PAYMENT SETTING 
Use the Customer Payment Settings to define: 

1. How the RezOvation Booking Engine reacts when a customer payment is rejected. 
2. Accepted forms of payment at the property. 
3. Online deposit requirements. 
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When Customer Payment is Rejected 
When an Internet guest makes an online reservation, the RezOvation Booking Engine is 
normally configured to require payment.  If the Internet guest’s credit card is rejected, the 
RezOvation Booking Engine can react in one of four ways, each described below. 

1. The booking is processed in RezOvation Desktop as a “Reservation No 
Payment.”  The Internet guest receives a Reservation Request e-mail 
confirmation. 

2. The reservation is processed as a confirmed booking but marked as a 
reservation with a balance due.  It is then the property’s responsibility to contact 
the guest and process a valid deposit.  The guest receives a Reservation 
Confirmation e-mail. 

3. The reservation is NOT processed.  However, the property’s primary contact is 
notified via e-mail that the Internet guest attempted a booking. 

4. The reservation is NOT processed.  The Internet guest is prompted to submit a 
valid form of payment. 

Accepted Forms of Payment 
Use the Accepted Forms of Payment form for defining the types of online payment 
accepted at the property.   

 

Online Deposits 
The Internet guest is required to submit a deposit while booking an online reservation.  
There are several online deposit options available.  These options are stored in the 
“Online Booking Deposits Setup” form.   

 
In the example above, 100% of the first day’s rate is required as a deposit. 
 
 

RezOvation www.rezovation.com Page #26 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/3/2005 
 
 



RezOvation  RezOvation Booking Engine QuickStart Guide 

ONLINE RESERVATION PAGE APPEARANCE 
Use the Online Reservation Page Appearance link for customizing the look and feel of the 
RezOvation Booking Engine.  There are two text sections of the RezOvation Booking Engine that 
can be customized – the header and the footer.  Examples of each are displayed below. 

 
 
Text displayed in the header and footer sections is displayed throughout the online booking 
process.  Therefore, text entered in the header and footer should be general in nature, describing 
the property.  In addition to text, hyperlinks and images can be displayed in the header and footer.  
Hyperlinks are clickable text and/or images that re-direct the Internet guest to another web page.  
By default, hyperlinks are displayed as underlined text.  In the sample above, the text “The Gull 
Reef Resort’s” is a hyperlink.  When a guest clicks this text, he is re-directed to the Property’s 
website home page (http://www.gullreefresort.com). 
 
The RezOvation Booking Engine’s background and default text colors are also set using the 
Booking Page Configuration link on the Property menu. 

Design Header/Footer 
Formatted text, hyperlinks, and graphics can be added to the RezOvation Booking 
Engine’s header and footer sections.  The header and footer sections are updated using 
the Custom HTML Content Editor.   

 
 
The Custom HTML Content Editor can be used like a word processing program.  Text can 
be entered and then formatted using the Font Type and Font Size drop-downs, in addition 
to the Bold, Italics, Underline, Alignment, Bullet/Numbering, Indent, Font Color, and Text 
Highlighting tools. 
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In addition to these tools, graphics and hyperlinks can be added to the RezOvation 
Booking Engine’s header and footer sections using the Insert Image and Add Link buttons 
on the toolbar. 

 

 For additional information about customizing the RezOvation Booking Engine’s Header and 
Footer sections, please contact the RezOvation Support Desk. 

Set Page Colors/Fonts 
The RezOvation Booking Engine’s background and default font colors, font style, and font 
size can be customized in the Page Settings form.  Use the following steps for setting 
these defaults. 

1. Click the Property > Booking Engine Settings link. 
2. Click the “+” to the left of the Guest Page Design heading. 
3. Select the option for “Set Page Colors/Fonts.”  The Page Settings form is 

displayed. 

 
 

A. Select a default Page Background Color from the color drop-down 
menu.  After selecting a color, a preview (A) is displayed beneath the 
drop-down list.  Use the same procedure for selecting the default font 
color.   

B. Select a font style from the Font drop-down menu (B). 
C. Set the default Font Size from the Font Size drop-down list (C). 

4. Click the Save button. 
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Preview My Pages 
The Preview My Pages link can be used to view the changes made in the Design Header, 
Design Footer, and Set Page Fonts/Colors forms.  Use the following steps for viewing 
these changes. 

1. Select the Property > Booking Engine Settings link. 
2. The Booking Engine Settings form is displayed.  Click the “+” to the left of the 

Guest Page Design heading. 
3. Select the Preview My Pages link.   A sample page from the RezOvation Booking 

Engine is displayed.  This sample displays the form guests see when searching 
for an available room. 

 

RESERVATION DEFAULTS 
The following settings are stored in the Reservation Defaults section of the “Booking Engine 
Settings” form. 

1. The setting that determines how the Booking Engine reacts when an Internet guest 
searches for a room when there are no rooms available. 

2. Settings for the default number of adults, children, and length of stay. 
3. The setting that defines the maximum number of days, weeks, months, or years in the 

future in which online bookings will be accepted. 
4. The minimum number of days (from the current date) in which online reservations are 

accepted. 
5. The setting that defines how reservation Sources & Reasons will be selected or assigned 

to online bookings. 
6. The setting that determines the amount of detail displayed to guests when viewing 

reservation charges online. 
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When No Availability is Returned 
The following options are available when an Internet guest searches for a room during 
sold out dates.  These options are listed under the Booking Engine Settings > Reservation 
Defaults > When No Availability is Returned link. 

OPTION DESCRIPTION 
Do Nothing The Internet guest only sees that there are no 

rooms available.  The guest must then search for a 
room using different arrival and departure dates. 

Display the Following Message A message can be entered that displays when an 
Internet guest searches for a room during a sold 
out period.  When this option is selected, a text box 
is displayed in the “When No Availability is 
Returned” form.  Use the text box for entering a 
“sold out” message. 

Display the Following Message & 
Send Me an E-Mail with the 
Guest’s Contact Info. 

With this option selected, a “sold out” message is 
entered in the text box.  This message is displayed 
when a guest searches for a room during sold out 
dates.  In addition to displaying the sold out 
message, the guest’s contact information is  
e-mailed to the property contact. 

Display the Following Message 
and Add to Wait List (RezOvation 
Desktop Users Only) 

As with the previous setting, a “sold out” message 
is entered in the text box.  This message is 
displayed when a guest searches for a room during 
sold out dates.  In addition to displaying the sold 
out message, the guest is added to the wait list for 
the requested arrival and departure dates.  
 
This option is only available to RezOvation 
Desktop users. 

Default Reservation Values 
The Internet guest’s first step in booking an online reservation is to enter arrival and 
departure dates along with the number of adults and children in the party.  This 
information is entered in the Check Availability form.   

 
 
Default values for the number of adults, children, and number of nights can be specified in 
the Online Booking Defaults form, accessed by clicking the Booking Engine Settings > 
Reservation Defaults > Default Reservation Values link. 
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Max Time to Accept Reservations 
Use the Property > Booking Engine Settings > Reservation Defaults > Max Time to Accept 
Reservations link for defining the amount of time in the future in which online bookings will 
be accepted.  The number of days, weeks, months, or years is specified by selecting the 
corresponding radio button. 

Min. Time (from today) to Accept Reservations 
In order to reduce confusion at the Front Desk, a property can elect to restrict online 
reservations for guests arriving on the current date, or guests arriving one or two days 
from the current date.  This setting is defined by clicking the Property > Booking Engine 
Settings > Reservation Defaults > Min. Time (from today) to Accept Reservations link. 

Sources & Reasons 
Sources are used for determining how Internet guests found out about your property.  
Reasons describe why an Internet guest is visiting your property.  When used effectively, 
Sources & Reasons can identify successful advertising campaigns and profitable market 
segments.     
 
There are three options available for determining how the RezOvation Booking Engine 
handles Sources & Reasons for online bookings.   

1. Allow the Internet guest to choose a Source and a Reason.  Using this 
option, the Internet guest is prompted for how he/she found out about the 
property and why they are visiting.  However, with option 1, the Internet 
guest is not required to enter a Source or Reason. 

2. Force the Internet guest to select a Source and a Reason.  With option 2 
selected, the Internet guest cannot bypass these fields when making an 
online reservation. 

3. Automatically assign a Source and Reason to all Internet bookings.  With 
this option selected, the guest is not prompted for either a Source or a 
Reason.  These two fields are completed automatically based on the pre-
defined settings in the Sources/Reasons form.  Properties selecting this 
option may be satisfied by knowing the booking came from the RezOvation 
Booking Engine.   

 Sources & Reasons are uploaded from RezOvation Desktop to the RezOvation Booking Engine. 

Guest View Invoice Type 
The RezOvation Booking Engine’s invoice can be customized based on the amount of 
detail that is displayed.  Guest invoices, based on estimated charges, are displayed during 
the booking process. 
 
There are three Guest Invoice options, described below. 

1. Line Item Summary - each charge is displayed on the guest invoice. 
2. Daily Summary - the guest views an invoice that sub-totals charges by day. 
3. Reservation Summary - the guest invoice displays one total for the entire 

reservation. 
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PROPERTY DETAILS 
A default property logo, photo, and description can be defined under the Property Details heading 
on the Booking Engine Settings form.  In addition, reservation Terms & Conditions along with any 
property Restrictions are defined using links under this same heading.   
 
The property photo and logo are displayed throughout the online booking process.  The description, 
terms, and restrictions entered in this section can be displayed once the online booking is complete 
and used in the confirmation e-mail sent to the Internet guest.   

Set Property Photo/Logo 
Use the following steps for defining a property logo and/or photo.   
 

1. Click the Property > Booking Engine Settings link. 
2. Click the “+” to the left of the Property Details heading and select the option for 

Set Property Photo/Logo. 
3. The Property Photo/Logo form displays.  Use the drop-down lists for selecting a 

property photo and or logo.  Images available in these drop-down lists were 
previously uploaded using the RezOvation Booking Engine Account > Upload 
Images link.  Images added to the “PropertyOnly” category are displayed in the 
drop-down lists. 

 

 The property photo is displayed during intra-property searches for companies configuring 
multiple properties. It is also used as the property photo for Global Distribution System (GDS) 
and Onward Distribution System (ODS) reservations. 

Property Description 
Enter a detailed property description that can be displayed during intra-property searches 
for companies configuring multiple properties. This description is also used for Global 
Distribution System (GDS) and Onward Distribution System (ODS) reservations.  The 
Property Description is entered using the following steps. 

1. Click the Property > Booking Engine Settings link. 
2. The Booking Engine Settings form is displayed.  Click the “+” to the left of the 

Property Details heading.   
3. Select the option for Property Description.  The Property Detailed Description 

form is displayed.   
4. Enter a detailed text description and click the Save button. 
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Terms & Conditions 
During the online booking process, a hyperlink to the property’s Terms & Conditions is 
displayed after an Internet guest enters personal information and billing information.   

 
 
If the Internet guest clicks the hyperlink “Terms & Conditions,” the Property’s Terms & 
Conditions are displayed. 

 
 
These Terms and Conditions are entered using the following steps. 

1. Click the Property > Booking Engine Settings link. 
2. The Booking Engine Settings form is displayed.  Click the “+” to the left of the 

Property Details heading.   
3. Select the option for Terms & Conditions.  The Terms & Conditions form is 

displayed.   
4. Enter your property’s Terms & Conditions and click the Save button. 
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Restrictions 
Property restrictions are displayed during the online booking process on the Reservation 
Details form. 

 
 
Use the following steps for adding restrictions. 

1. Click the Booking Engine Settings link on the Property menu. 
2. The Booking Engine Settings form is displayed.  Click the “+” to the left of the 

Property Details heading.   
3. Select the option for Restrictions.  The Restrictions form is displayed.  Enter your 

property’s restrictions and click the Save button.  These Restrictions will then be 
displayed as Policies to the guest on the Reservation Details form. 

AVAILABILITY CALENDARS 
The following settings are stored in the Availability Calendars section of the Booking Engine 
Settings form. 

1. Select Calendar Type 
2. Design Calendar 
3. Get Calendar Link 

Select Calendar Type 
By default, the first screen Internet guests see when booking accommodations on the 
RezOvation Booking Engine is the “Check Availability” form, displayed below. 

 
 

RezOvation www.rezovation.com Page #34 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/3/2005 
 
 



RezOvation  RezOvation Booking Engine QuickStart Guide 

Alternatively, an availability calendar may be used as a starting point for guests booking 
accommodations via the RezOvation Booking Engine.  A calendar allows Internet guests 
to view either unit-level or property-level availability at a glance.  With an availability 
calendar, the Internet guest can immediately see whether or not availability exists for 
specific dates. 
 
RezOvation Booking Engine availability calendars can be displayed for: 

1. A specific unit 
2. The entire property 

 
For properties who wish to display an availability calendar as the starting point for booking 
online reservations, select a RezOvation Booking Engine availability calendar by clicking 
the Property > Booking Engine Settings link.  The Booking Engine Settings form is 
displayed.  Here, click the Select Calendar Type link, listed under the Availability 
Calendars heading. 
 
Five calendar options are listed in the Availability Calendar Selection form.  The first two 
options are for displaying calendars for specific units.  These options are used for 
properties who book online reservations for specific units.  The last three options display 
a calendar for the entire property.  These options are used for properties who book online 
reservations for unit types, for example King, Queen Queen, and Suite. 
 

 
 
After reviewing the Availability Calendar Selection form, select an Availability Calendar by 
clicking the corresponding radio button.  The “see demo” link after each calendar option 
can be used to view an example of how an availability calendar can be incorporated into 
your property’s marketing website.  In the following image, option 4, Property Availability - 
Scrollable Three Month Calendar View, is displayed. 
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Design Calendar 
The Availability Calendar is an optional starting point from which Internet guests can book 
online reservations.  The default starting point for Internet guests to book reservations is 
from the Check Availability form displayed below.  

 
 
However, properties can also elect to use one of the calendar options described in the 
previous section titled Select Calendar Type.  If the property elects to use an availability 
calendar as the Booking Engine’s reservation starting point, the Availability Calendar 
Design form is used to customize the calendar.  Use the following steps to access the 
Availability Calendar Design form. 

1. Click the Property > Booking Engine Settings link. 
2. The Booking Engine Settings form is displayed. 
3. Click the “+” to the left of the Availability Calendars link. 
4. Click the Design Calendar link.  The Availability Calendar Design form is 

displayed. 
 
There are four radio buttons at the top of the form that can be used as starting points for 
designing an availability calendar.  A sample of each availability calendar starting point is 
displayed below, along with a brief description. 
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Design My Own 
The Design My Own option displays an availability calendar with default settings and 
allows you to customize it to match the look and feel of your marketing website.  A sample 
calendar is displayed below along with pointers that highlight settings that have been 
changed. 

 The abbreviation BG in the following images and in the General Grid/Grid Header Design table 
stands for Background. 

 
 
The Availability Design Calendar form is displayed below – completed in the manner that 
produces the sample Availability Calendar displayed above.  Highlighted fields in the 
image below correspond to the pointers in the image above. 
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Notes about the Grid Design fields listed above. 
1. The fields “Image if Available” and “Image if Occupied” refer to images that 

display in the calendar if the room is available or occupied on a particular date. 
2. In addition to standard RezOvation Booking Engine images, image fields  

(Grid BG Image and Header BG Image) can be populated with images uploaded 
to the Booking Engine.  In this example, an image labeled “Hammocks” has been 
uploaded. 

Forest Green – Checkmark if Available 
The Forest Green – Checkmark if Available calendar is a starting point for designing your 
availability calendar.  In this option, a checkmark is displayed if a unit is available on a 
particular date. 

 
 
Guest Tracker Default Calendar 
The Guest Tracker Default Calendar is similar to the one used in the Guest Tracker 
Desktop Software.  The word “Book” is displayed in the grid when a unit is available. 

 
 
Professional – Red and Green Squares 
The Professional – Red and Green Squares calendar is a starting point for designing your 
availability calendar.  The red and green squares in the grid signify rooms that are booked 
and available, respectively. 

 

Get Calendar Link 
To add an Availability Calendar to your website, simply identify which calendar type you 
would like to use and then copy the corresponding HTML from the Availability Calendar 
Links form.    
 
The five HTML options displayed in the Availability Calendar Links form correspond 
directly to the five calendar options in the Booking Engine Settings > Availability Calendars 
> Select Calendar Type form.   Both forms are displayed below. 
 

RezOvation www.rezovation.com Page #38 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/3/2005 
 
 



RezOvation  RezOvation Booking Engine QuickStart Guide 

 

 

 Note:  If you do not maintain your own marketing website, the process of copying the above HTML to 
your property’s website can be easily completed by the website design company that maintains your 
site. 
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GUEST TRACKING 
Currently the only method for tracking guest activity on your website and in the RezOvation 
Booking Engine is Blizzard Tracker. 

Blizzard Tracker 
Blizzard Tracker can be used to accumulate a host of statistics about visitor traffic on your 
website.  This information highlights what time visitors spend on each page as well as how 
much time they spend in the RezOvation Booking Engine.  In addition, statistics can be 
generated that can help you determine when guests are abandoning the online 
reservation process.  This information can help you make changes to the RezOvation 
Booking Engine in order to generate more online revenue. 

 
For additional information on the Blizzard Tracker, please contact RezOvation Sales at  
866-565-1800. 

 

ONLINE RESERVATION PAGES 
The Guest Page Behavior > Return Availability setting controls whether Booking Engine availability 
is returned by individual unit or unit type. 

Return Availability 
Click the Online Reservation Pages > Return Availability link to define how the 
RezOvation Booking Engine displays property availability.  There are three options listed 
in the Display Availability Return form. 

 
 
The RezOvation Booking Engine default is to display availability by Individual Unit.  With 
this option selected, the Internet Guest enters arrival and departure dates.  Next, a list of 
available rooms is displayed. 

 
 
With the second option selected, By Unit Type (Rate Plan), a form displaying a list of 
available unit types (rate plans) is displayed after the guest enters arrival and departure 
dates. 
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 If your property intends to use this second option, Rate Plans should describe room types.  With 
descriptive Rate Plans, an Internet guest making a reservation via the RezOvation Booking 
Engine will be able to easily identify the types of accommodations available at your property. 

 The Rate Plan Long Description is displayed when returning availability by Unit Type (Rate 
Plan).  The Rate Plan Long Description is entered by clicking the Account > Rates link and 
selecting a Rate Plan. 

The third option, Allow my Guests to Choose, displays two additional radio buttons, 
allowing guests to specify if they are booking “One Room Only” or “Multiple Rooms.” 
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Finishing Touches 
Use the Online Reservation Pages > Finishing Touches link for determining whether or not 
Packages and Point of Sale Items are available for Internet guests to book/purchase via 
the RezOvation Booking Engine. 
 
After clicking the Finishing Touches link, select the corresponding check box to make 
Packages and/or Point of Sale Items available online. 
 

 
 
With Point of Sale Items checked on, the “Shopping Cart” section is included on the 
Reservation Details form. 
 

 
 
The tabs in the Shopping Cart section represent the different Point of Sale Categories.  
Each Point of Sale Item listed as bookable is displayed after selecting a Point of Sale 
Category. 

Online Rates 
The following options are available for displaying rates to Internet guests in the 
RezOvation Booking Engine.   
 

 
 
With the first option selected, Allow RezOvation to choose my online rate, the first rate 
defined in the RezOvation Desktop Unit Rate Plans window (Tools > Unit and Rate Setup) 
is displayed to Internet guests during the reservation process.  In the example listed 
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below, the Rack Rate Name and corresponding seasonal rates would be displayed to 
Internet guests. 
 

 
 
The second option, Allow my guests to select from all ‘bookable’ rates, gives Internet 
guests a choice of online rates.   
 

 
 
With this option selected, guests are able to select from all bookable rates.  In Gull Reef 
Resort example, Internet guests would see both the Rack and AAA Rate Names and their 
corresponding seasonal rates.  A sample Reservation Details page is displayed below.  
The Optional Rates drop-down field is highlighted. 

 
 
When a guest books more than one room, the Reservation Details page is updated to 
include radio buttons for each reservation along with an option for “SEE GROUP TOTAL.” 
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Here, Internet guests are able to highlight a room and view reservation charges that 
pertain to that specific reservation.  Alternatively, the Internet guest is able to select the 
“SEE GROUP TOTAL” radio button and view total charges for all rooms. 

Display Currency In 
Use the Property > Booking Engine Settings > Online Reservation Pages > Display 
Currency In link for selecting the RezOvation Booking Engine’s default currency display.  
After clicking this link, two options are displayed. 
 

 
 
The default currency display is US Dollars.  To select a different currency display, select 
the Native Currency radio button and use the drop-down field to select the appropriate 
currency. 
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Date Format 
Use the Property > Booking Engine Settings > Online Reservation Pages > Date Format 
link for selecting the RezOvation Booking Engine’s default date format. 
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5.  UNIT LEVEL SETUP 

The RezOvation Booking Engine’s Unit Level Setup Menu contains three options described in the following 
table. 
 

MENU OPTION DESCRIPTION 
Unit Information For adding, editing, and deleting Unit Information.  Please note, RezOvation 

Desktop users will NOT add, edit, or delete units via the RezOvation Booking 
Engine’s Online Administrative Interface.  Units are added, edited, and deleted 
in RezOvation Desktop and then uploaded to the RezOvation Booking Engine. 
In addition to adding, editing, and deleting units, the Unit Information link is 
used for assigning unit level amenities and photos. 

Amenity Searchability Amenities describe specific units.  Use this link for assigning amenities to 
specific units.  For example, a unit at The Gull Reef Resort may have a 
Jacuzzi tub and a Balcony.  In this example, “Jacuzzi tub” and “Balcony” are 
amenities.  Amenities are added to the RezOvation Booking Engine using the 
Account > Create Amenities link. 

Blackout Units When a unit is unavailable due to maintenance or any other reason, it can be 
taken off-line using the Unit > Blackout Units link. 

 
Access the three options described in the preceding table by expanding the Units menu in the Online 
Administrative Interface. 

 
 

UNIT INFORMATION 
Units are added, edited, and deleted in RezOvation Desktop by clicking Tools > Unit and Rate Setup and 
selecting the Individual Units tab.  The information entered in the Individual Units window is transferred to 
the RezOvation Booking Engine via the initial configuration upload. 
 
After configuring the RezOvation Booking Engine, login to the Online Administrative Interface and click the 
Units > Unit Information link to assign unit level amenities and photos.  After clicking Units > Unit 
Information, the Unit Information form is displayed, listing a table containing information about each unit.   

 Any changes to units MUST be made through RezOvation Desktop.  After making changes to 
units in RezOvation Desktop, upload the changes to the RezOvation Booking Engine via the 
Verify Configuration Data utility.  To reduce processing time, upload changes in a batch. 

ASSIGN UNIT AMENTITIES 
Amenities help describe units and were previously added to the RezOvation Booking Engine using 
the Account > Create Amenities link.  Now it’s time to assign amenities to units for the following 
reasons. 

1. Amenities help describe the unit to assist Internet guests in determining which available 
room meets their needs. 

2. Amenities can be flagged as searchable helping Internet guests search for rooms that 
meet their specific needs. 

Searchable amenities allow guests to filter their accommodation search at the time they enter 
arrival and departure dates.  By filtering the availability search at this level, the guest will only see 
rooms that meet their needs.  A sample Check Availability form is displayed below.   
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Here, an Internet guest is searching for Non-Smoking rooms with a King Bed (both Non-Smoking 
and King Bed are searchable amenities). 

 
 
Use the following steps for assigning amenities to a unit. 

1. Click the Units > Unit Information link. 
2. The Unit Information form is displayed.  Click the Amenities icon associated with a specific 

unit. 

 
3. A list of unit level amenities is displayed.  Check the amenities that apply to the selected 

unit.  

 
4. Click the Save Unit Amenities button. 
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ASSIGN UNIT PHOTOS 
Photos help familiarize Internet guests with specific units.  Photos/images were previously added to 
the RezOvation Booking Engine by using the Account > Upload Images link.  When images were 
uploaded, they were assigned to one of four categories: 

1. PropertyOnly 
2. UnitOnly 
3. PointofSaleOnly 
4. NoCategory 

 
When an image is uploaded to the Unit category, it can be assigned to a specific unit using the 
Units > Unit Information link and clicking the appropriate photo icon. 

 
 
After clicking the Photo icon, enter a checkmark next to the photo(s) that apply to the selected unit. 

 

 To disassociate a photo with a unit, remove the checkmark next to the photo description. 
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AMENITY SEARCHABILITY 
Searchable amenities allow guests to filter their accommodation search at the time they enter arrival and 
departure dates.  By filtering the availability search at this level, the guest will only see rooms that meet their 
specified needs.  A sample Check Availability form is displayed below.  Here, an Internet guest is searching 
for Non-Smoking rooms with a King Bed.   
 

 
 
Use the Units > Unit Amenity Searchability link for defining searchable amenities.  After clicking the Unit 
Amenity Searchability link, a list of units is displayed, along with the amenities assigned to them.  To mark 
an amenity as searchable, enter a checkmark next to its description. 

 
 
In the example above, the following amenities have been marked as searchable. 

1. Ocean View 
2. King Bed 
3. Non-Smoking 
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BLACKOUT UNITS 
Blackout dates make a unit unavailable to Internet guests searching for availability through the RezOvation 
Booking Engine.  Use the following steps for adding a blackout date. 

1. Click the Units > Blackout Units link. 
2. The “Mark Units Out of Service” form displays.  The form includes a grid that lists each unit in the 

selected property.  Units are sorted in the order in which they were entered.  Enter a checkmark in 
the “Select” checkbox that corresponds to units that will be affected by the blackout period.  

 
3. Below the “Mark Units Out of Service” grid is the Blackout Dates form.  Here, enter a blackout 

starting date, ending date, and description that will be displayed to the online guest. 

 
4. Click the Take Units Out of Service button. 
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6.  WEBSITE LINK OPTIONS 

After completing the Account Level, Property Level, and Unit Level Setup Menus, the final step in 
taking the RezOvation Booking Engine “live” is to add a hyperlink from your marketing website to 
the RezOvation Booking Engine.  Normally an Internet guest will visit your property’s marketing 
website to learn about the property prior to booking a reservation.  On the marketing website, the 
Internet guest reads about the property, looks at property pictures, and becomes interested in 
making a reservation.   
 
In order for the guest to book a reservation, a hyperlink is added to the marketing website that 
redirects the Internet guest to the RezOvation Booking Engine.  This hyperlink can be text or a 
graphic that reads “Make a Reservation,” “Book a Reservation,” or anything else that lets the guest 
know that clicking the link will allow him to make a reservation.  The link can be customized by the 
property and its web designer or one of the standard RezOvation Booking Engine hyperlinks can 
be copied and pasted into the property’s marketing website.   
 
The standard options for linking to the RezOvation Booking Engine are depicted in the following 
table. 
 

HYPERLINK OPTION DESCRIPTION 
Note:  The hyperlink on your marketing website appears exactly as it does in this table. 
 
1 

 

 
 

 
2 

 

 
 

 
3 

 

 
 

 
Use the following steps for using one of the standard “Make a Reservation” hyperlinks. 

1. Click Website Link Options on the Property menu. 
2. Highlight the HTML code associated with the desired link.  After highlighting the desired 

code, click the right mouse button and select “Copy.” 
 

 
3. Using the right mouse button again, paste the HTML code into your property’s marketing 

website. 

 Note:  If you do not maintain your own marketing website, steps 1-3 can be easily completed by the 
website design company that maintains your site. 
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