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ABOUT THIS GUIDE 

This Installation & QuickStart Guide is provided to reduce the amount of time required to download, install, 
and configure RezOvation Desktop.  After completing the steps listed below, you will be ready to make 
reservations in RezOvation Desktop.   
 
The following list summarizes the steps outlined in this guide. 

1. Downloading and Installing RezOvation Desktop 
2. Launching RezOvation Desktop 
3. Completing the Configuration Window 
4. Defining Taxes 
5. Defining Rates 
6. Defining Unit Groups, Amenities, & Units 
7. Creating Letters 
8. Completing Optional Configuration Steps 

a. Point of Sale Items 
b. Packages 
c. Defining a Deposit Policy 

9. Tips & Troubleshooting 

CONTACT US 

RezOvation Desktop Help Desk: 
(512) 322-2777 
Support Hours: 8:00AM to 5:00PM, Monday through Friday, CST. 

1.  DOWNLOADING & INSTALLING REZOVATION DESKTOP 

Click the following link for downloading a copy of RezOvation Desktop. 
  
http://www.rezovation.com/downloads/RezOvationDemo.exe
 

1. After clicking the above link, save the file, RezOvationDemo.exe, to a location on your computer.  
Once the file is downloaded, click Start > Run and browse to the location where you saved the 
downloaded file.  Click the OK button.  In the example below, the file was saved to the C:Temp 
folder. 
 

 

 

RezOvation www.rezovation.com Page #3 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/13/2005 
 
 

http://www.rezovation.com/downloads/RezOvationDemo.exe


RezOvation, LLC  Installing & Configuring RezOvation Desktop 

2. At the RezOvation Demo screen, click the Continue button. 
 

 
 

3. Next, click the Agree button to accept the Licensing Agreement. 
 

 
 

4. After accepting the Licensing Agreement, specify a folder where the RezOvation install files will be 
extracted (copied) to and click the OK button.  In the example below, the RezOvation install files 
are being extracted to a folder labeled C:\Temp\Rezovation. 
 

 
 

5. If the folder specified in step #4 does NOT exist, it will be created by clicking the Yes button at the 
following prompt. 
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6. Install files are then extracted to the specified folder. 
 

 
 

7. Once all files are extracted, a message is displayed confirming that the process of extracting the 
install files to the specified folder was successful.  Click the OK button. 
 

 
 

8. Click Start > Run and then click the Browse button to locate the Setup.exe file unzipped in step #7.  
In this example, the install files, including setup.exe, were extracted to the C:\Temp\Rezovation 
folder.  Highlight setup.exe and click the Open button. 
 

 

 
  
Click OK to launch the RezOvation Desktop Setup Program. 
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9. After launching the Setup Program, files are copied.   
 

 
 

10. If the Setup Program determines that certain Windows operating system files are out of date, the 
following message is displayed.  If this message is displayed, click OK to continue. 
 

 
 

11. Once the required files are copied, the Setup Program prompts for restarting Windows.  Save your 
work in any open applications and click Yes to continue.  Your computer will be automatically 
restarted. 
 

 
 

12. After completing the reboot, click Start > Run to launch the RezOvation Setup program.  Windows 
normally remembers the last command run from the Start menu.  However, you may have to 
browse to the Setup.exe file using the steps outlined in #8 above. 
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13. At the Welcome screen, click the OK button. 
 

 
 

14. Click the RezOvation logo button to begin the installation to the specified folder, C:\Program 
Files\RezOvation in this example.  If necessary, the destination install folder can be changed by 
clicking the “Change Directory” button and browsing to a new location. 
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15. After reading the RezOvation End User License Agreement, click the “I Accept” button. 
 

 
 

16. For new installations, select the radio button for “Install Data File” and click the Continue button.  
The second option, “Do Not Install Data File,” is only used for properties updating or maintaining 
their RezOvation Desktop installation. 
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17. Specify a Windows Program Group.  The default Program Group is RezOvation.  Click the 
Continue button. 
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18. The installation program begins copying files to the specified RezOvation folder. 
 

 
 
The following message displays once all files are successfully copied. 
 

 
 
Note that the initial system login password is set to “PASS.”  Login passwords are not case 
sensitive. 
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19. If you are converting from an existing Property Management System, the RezOvation Data 
Conversion Wizard can move existing data into RezOvation format. 
 

 
A list of existing data conversion formats is shown below. 
 

 
 
If you are converting data from an existing Property Management System, select the appropriate 
radio button and click the Next button.  Use the instructions in the RezOvation Conversion Wizard 
to complete the data import. 
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2.  LAUNCHING REZOVATION DESKTOP 

After completing the installation steps listed above, click Start > RezOvation to launch RezOvation Desktop. 
 

 
 
 
At the User Sign On window, enter the default Administrator password, PASS. 
 

 
 

 The login password is NOT case sensitive. 
 
After logging into RezOvation Desktop, complete the following basic setup tasks. 

1. Set the default screen size. 
2. Change the Administrator password. 
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SET THE DEFAULT SCREEN SIZE 
In order to resize the RezOvation Desktop interface to fit your screen, click Tools > Display Options and 
select the View Options tab.  Use the radio buttons to select the appropriate screen size (resolution).  After 
selecting the appropriate screen size, click the Close button. 
 

 
 
In order for the program screen size to update, click File > Exit and click the No button when prompted for 
making a system backup.   
 

 
 
Restart RezOvation Desktop by clicking Start > RezOvation. 

CHANGE THE ADMINISTRATOR PASSWORD 
The default Administrator password, PASS, was set during installation.  Use the following steps for updating 
the default password. 
 

1. Click Tools > Configure and select the Users tab. 
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2. The default users, Administrator and Front Desk, are listed in the User Access and Levels table. 
3. Left-click the mouse in the Password column for the Administrator user name and enter a four 

character alpha-numeric password. 
4. Click the Close button. 
5. Use the new password the next time you login to RezOvation Desktop. 

3.  THE REZOVATION CONFIGURATION UTILITY 

The RezOvation Configuration Utility is used to define basic business data such as your address and 
contact information, usernames and passwords, settings for credit card processing, and defaults for how 
RezOvation Desktop should react in certain situations.  After clicking Tools > Configure, the RezOvation 
Configuration Utility is displayed along with the Configure RezOvation screen.  This section contains 
information on completing the fields listed under each tab, Business Data, Users, CC Processing, 
Functionality, Settings, Reports, and Reports 2. 
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BUSINESS DATA 
The Business Data tab, displayed below, is used to define your business address and other contact 
information, for example e-mail and website address.  For customers taking advantage of online 
reservations via the RezOvation Booking Engine, this information is transferred directly to the Booking 
Engine’s Online Administrative Interface.  For additional information about online reservations, please 
contact RezOvation Sales toll-free at 866-565-1800. 
 

 

 
 

USERS 
Usernames, access levels, and passwords are defined under the Tools > Configure > Users tab. 
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CREATING A NEW USER 
Use the following steps for creating a new RezOvation Desktop User. 

1. Click the Add New User button. 
 

 
 

2. In the Employee Name column, enter a username. 
 

 
 

3. In the Initials column, enter the employee’s initials.  The initials will be used for tracking 
transactions processed under this username’s login. 
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4. Select an Access Level from the drop-down list which is displayed automatically when 
moving the cursor to the AccessLevel field. 

 
5. Enter the user’s password. 

 
The checkbox for “Require sign on for every data input” displays the login prompt every time a user 
is entering information in RezOvation Desktop. 
 

 
 
Prompting for a username and password every time data is saved in RezOvation Desktop can be 
beneficial when several people are sharing one computer.  Prompting for this information can help 
pinpoint which employee made a reservation, cancelled a reservation, or processed a 
deposit/refund. 

CREDIT CARD PROCESSING 
The CC Processing tab is used for selecting your credit card processor.  Please read the paragraph above 
the radio buttons carefully.  If you have questions about selecting your processor or taking real-time 
payments in RezOvation Desktop, please contact RezOvation Support at 512-322-2777.  If you are not 
using real-time credit card processing in RezOvation Desktop, no action is required under the CC 
Processing tab. 
 

 

RezOvation www.rezovation.com Page #16 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/13/2005 
 
 



RezOvation, LLC  Installing & Configuring RezOvation Desktop 

FUNCTIONALITY 
The Functionality tab controls how RezOvation Desktop reacts in certain situations.   
 

 
 
The default Functionality settings that RezOvation recommends are described below.   
 

1. Ask for Contact Name before opening reservation dialog. 
 
With this switch turned on, the RezOvation Name Search dialog is displayed when entering a new 
reservation.  
 

 
 
With this switch turned off, the system goes directly to the “by the Day Reservation Dialog” when 
making a new reservation.  In this scenario, the guest name defaults to the last name used when 
making a reservation. 
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In order to avoid confusion and to remind reservationists to collect guest names and contact 
information, RezOvation recommends leaving this switch turned on. 
 

2. Require referral source entry before opening reservation dialog.   
 
With this switch turned on, the reservationist cannot click the OK button in the “by the Day 
Reservation Dialog” displayed above, until a Referral Source is selected from the drop-down list.  
Requiring a Referral Source can help track marketing expenditures and identify successful 
marketing campaigns. 
 

3. Use automatic city, state/province fill in by postal code. 
 
With this switch turned on, the system bypasses the city and state (province) fields when making a 
new reservation.  Instead, the system prompts for a zip (postal) code.  After entering the zip code, 
the system automatically fills in the city and state fields. 
 

 
 
For additional information about settings in the Functionality window, click Help > Help and under the 
Contents tab, select Program Configuration and Setup > Configuration Settings > Configuration - 
Functionality.   
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SETTINGS 
The Tools > Configure > Settings tab is used to define conversion rates, enter a title for printed invoices and 
receipts, specify a cancellation fee, set the time for sheet changes for housekeeping, and change the default 
backup file location.   
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INVOICE TEXT 
In Tools > Configure > Settings, the text specified in the “Enter the title that will be printed at the top 
of an invoice” field is displayed when printing a guest invoice (folio).  A sample folio with the 
specified text, Guest Charges, is displayed below. 
 

 
 

BACKUP PATH 
In Tools > Configure > Settings, the Default Backup Path controls the default location for 
RezOvation backups.  Every time you exit RezOvation Desktop, the following prompt is displayed. 
 

 
 
Clicking the Yes button creates a .zip file in the specified folder. 

 

CALL ACCOUNTING 
Call Accounting is a system interface that posts guest phone calls directly to their folio or invoice.  
To learn more about automatically posting charges to the guest folio, please contact RezOvation 
Sales toll-free at  
866-565-1800.   
 
In Tools > Configure > Settings, the Call Accounting section is used for specifying a Point of Sale 
Category and Tax Group for all phone revenue.   
 

 
 
For additional information about defining POS Categories and Tax Groups, please see section  
8 – Completing Optional Configuration Steps or click Help > Help, select the Contents tab, and then 
click the Point of Sale Section link for a list of Point of Sale topics. 
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REPORTS 
Use the Tools > Configure > Reports tab for defining the default guest invoice or folio.  In addition, fields in 
this tab can be used for customizing both the guest invoice and the housekeeping report. 
 

 

CUSTOMIZING THE GUEST INVOICE 
The radio button selected in the “Default Invoice selection” section is the default invoice type when 
printing a guest invoice.  In the example above, the default invoice type is set to “Invoice with 
summary only.”  With this radio button selected, the type of invoice that will be printed is the 
“Summary Invoice” folio. 
 
To print a guest invoice, right-click on a reservation from the “Reserve Day” screen and select the 
option for “Print Invoice.” 
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After clicking “Print Invoice,” the “Select Invoice Style” window is displayed.  The invoice type in this 
dialog box defaults to the type selected in the Tools > Configure > Reports window. 
 

 
 
A sample Summary Invoice is displayed below. 
 

 
 

 The five radio buttons in the “Select Invoice Style” dialog box correspond to the 
five radio buttons in the “Default Invoice selection” section of the Tools > 
Configure > Reports tab 
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Use the checkboxes in the Invoice Options section to control the information that is printed on the 
guest invoice.  The guest invoice can also be customized by selecting a graphic that displays on 
the invoice.  Click the Pick Invoice Graphic button to browse for a graphic that will be used on the 
invoice. 
 

 
 
A sample invoice, with a graphic, is displayed below. 
 

 
 

 The optimum graphic size is 520 pixels wide x 400 pixels tall.  The graphic you 
select will be saved to these dimensions. 

CUSTOMIZING THE HOUSEKEEPING REPORT 
The Housekeeping Options section of the Reports tab controls the fields that are included on the 
Housekeeping Report. 
 

 
 
The Housekeeping Report is run by selecting the Reports icon on the main RezOvation Desktop 
toolbar or pressing the <F7> key on the keyboard. 
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After accessing the RezOvation Reports, expand the Occupancy Reports by clicking the “+” to the 
left of the heading and then highlighting the Housekeeping Report (A) and pressing the Print button 
(B). 
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REPORTS 2 
The settings in the Reports2 tab control the fields that are displayed on the Arrival, Departure, and Active 
(guests currently in-house) Reports.   
 

 
 

These reports are run by clicking the Reports icon on the main RezOvation Desktop toolbar and then 
expanding the Occupancy heading. 
 

 
 
In the sample Active List Report displayed below, Private Notes have been added to the report. 
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4.  DEFINING TAXES 

To define taxes at your property, click Tools > Unit and Rate Setup and select the Taxes, Deposits, 
Discounts tab. 
 

 

 
 
In RezOvation, there are two facets of taxes to define: 
 

1. Individual Taxes and Effective Dates 
2. Tax Class Groupings 

 
Individual Taxes are the standard taxes charged at most properties, for example, City, State, and Resort 
Taxes.   
 
Tax Class Groupings are collections of Individual Taxes that are grouped together so that specific guest 
charges, for example lodging, breakfast, or festival tickets, are taxed at the correct rate.  This section walks 
you through creating the following Individual Taxes and Tax Class Groups. 
 
INDIVIDUAL TAXES TAX CLASS GROUPINGS 
State Tax – 6.3% Lodging (State, City, and Resort Tax) 
City Tax – 3.6% Restaurant (State and City Tax) 
Resort Tax – 1% Excursions (State and Resort Tax) 
Exempt Tax – 0% Exempt (Exempt Tax) 
 

 When creating Individual Taxes, it is a good idea to include an Individual Tax called 
“Exempt” with a value of 0 for use in possible tax-exempt situations. 

CREATING INDIVIDUAL TAXES 
Use the following steps for creating the State Individual Tax. 
 

1. From the Individual Taxes and Effective Dates tab, click the “Add New Tax” button. 
2. Move the cursor to the Description column and enter a name for the Individual Tax. 
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3. In the Type field, select a Tax Type from the drop-down menu.  Most taxes fall into the Tax Percent 
category. 
 

 
 

4. Click the Add New Effective Date button.  The Effective Date defaults to 1/1/1990.  Move the cursor 
to the Value field and enter the tax percentage. 
 

 
 

5. Repeat steps 1 - 4 until all Individual Taxes have been added.  The Exempt tax in the sample 
below exists for Tax Exempt reservations and Point of Sale items that are not taxed. 
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CREATING TAX CLASS GROUPINGS 
Once Individual Taxes have been defined, Tax Class Groupings are created and then later assigned to 
individual items.  For example, assume a property sells the following items that are taxed according to the 
specifics in the table listed below. 
 
INDIVIDUAL ITEMS APPLICABLE TAXES 
Lodging State, City, and Resort 
Restaurant Charges State and City 
Wine Festival Tickets City 
Hot Air Balloon Rides State and City 
Phone Calls State, City, and Resort 
Gift Shop Items State and City 
 
The sample property would define four Tax Groups: 
 

1. Full Tax (State, City, and Resort) 
2. Standard Tax (State and City) 
3. Local (City Only) 
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Use the following steps for creating the four Tax Groups listed above. 
 

1. Click the Tax Class Groupings tab. 
2. Click the Add New Tax Class button. 
3. Assign a Name to the new Tax Group.  In the example below, the name is Full Tax. 

 

 
 

4. In the Available Taxes and Gratuities table, highlight an Individual Tax that is applicable to this Tax 
Group (A) and click the Add button (B). 
 

 
 

5. Repeat step #4 for each applicable Individual Tax that is applicable to the Tax Group being defined.  
In the “Full Tax” example, the State, City, and Resort Individual Taxes are added. 
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6. For our sample property, the completed Tax Class Grouping tables appear similar to the following 
images. 
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5.  DEFINING RATES 

The Tools > Configure > Unit and Rate Setup > Unit Rate Plans tab is used to define “Room Only” rates.   
A Room Only rate is one that only includes lodging.  Rates that include Point of Sale items, for example 
breakfast, are defined using the Packages tab.  For additional information about configuring Packages, 
please see section 8 – Completing Optional Configuration Steps. 
 
As an example, assume a property has three types of rooms, King, Queen-Queen, and Suite.  In addition, 
this sample property has two rate names or classes; the first is called “Rack” and is offered as the walk-in 
rate.  The property also offers a AAA discount of 10% off the Rack rate.  In addition, the Rack and AAA rates 
fluctuate based on different seasons.  The following table summarizes our sample property’s rate setup. 
 

SEASON RACK RATES (WEEKDAY) AAA RATES (WEEKDAY) 
 Queen-

Queen 
King Suite Queen-

Queen 
King Suite 

03/31/05 - 05/25/05 95 150 125 80 95 110 
05/26/05 - 07/01/05 145 150 165 130 135 150 
07/07/05 - 08/27/05 165 175 200 150 160 185 
09/03/05 - 03/31/06 95 150 125 80 95 110 
       
 RACK RATES (WEEKEND) AAA RATES (WEEKEND) 
03/31/05 - 05/25/05 115 130 145 100 115 130 
05/26/05 - 07/01/05 165 170 185 150 155 170 
07/07/05 - 08/27/05 205 215 240 185 195 220 
09/03/05 - 03/31/06 115 130 145 100 115 130 
       
 EXTRA PERSON CHARGES 

(Applied when there are more than two guests in the room) 
   Adults 20   
   Children 10   
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UNIT TYPE/RATE PLANS 
The first step in defining Rates is to add your property’s Units Types in section 1 of the Unit Rate Plans tab.  
Our sample property has three Unit Types, Queen-Queen, King, and Suite.  Use the following steps for 
adding a Unit Type. 
 

 In RezOvation Desktop, the term Unit Type is synonymous with the term Rate Plan.   
 

1. In Tools > Configure > Unit and Rate Setup > Unit Rate Plans, click the Add New Rate Plan button. 
2. Move the cursor to the Rate Plan field and enter the name of the first Unit Type (Queen-Queen in 

this example). 
3. Set the Rental by Day or Hour field accordingly by selecting an option from the drop-down menu. 

 

 
 

4. Select a Tax Class from the drop-down menu.  Tax Classes were defined in step #4 – Defining 
Taxes. 
 

 
 

5. Repeat steps 1 – 4 until all Unit Types/Rate Plans have been added. 
 

 
 

RATE NAMES 
The second step in defining your property’s rates is to define any applicable Rate Names.  In our sample 
property, there are two Rate Names, Rack and AAA.  Use the following steps to define a Rate Name. 
 

1. In Tools > Configure > Unit and Rate Setup > Unit Rate Plans, click the Add New Rate Name 
button. 

2. Move the cursor to the Rate Name field and enter a description for the Rate Name. 
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3. Select a Rate Period from the drop-down menu.  Our sample property’s Rack and AAA rates are 
both Daily rates. 
 

 
 

4. At this point, no packages have been defined.  Therefore, the Default Package is set to None.  
5. The Sort field is used to determine the order in which rates display.  Normally, properties set the 

most expensive Rate Name as 1. 
6. The Bookable flag means that the Rate Name is transferred to the RezOvation Booking Engine as 

a valid Internet Rate.  For additional information about online reservations via the RezOvation 
Booking Engine, please contact RezOvation Sales toll-free at 866-565-1800. 

7. Repeat steps 1 – 6 for each Rate Name.  After completing steps 1 – 6 for both the Rack and AAA 
Rate Names, our sample property’s Rate Name table appears similar to the following image. 
 

 
 

SEASONAL RATES 
The final step in defining rates is to add Seasonal Rates for each Rate Plan.  Our sample property’s 
Seasonal Rates are based on the following table. 
 

SEASON RACK RATES (WEEKDAY) AAA RATES (WEEKDAY) 
 Queen-

Queen 
King Suite Queen-

Queen 
King Suite 

03/31/05 - 05/25/05 95 150 125 80 95 110 
05/26/05 - 07/01/05 145 150 165 130 135 150 
07/07/05 - 08/27/05 165 175 200 150 160 185 
09/03/05 - 03/31/06 95 150 125 80 95 110 
       
 RACK RATES (WEEKEND) AAA RATES (WEEKEND) 
 WEEKEND = FRIDAY & SATURDAY WEEKEND = FRIDAY & SATURDAY 
03/31/05 - 05/25/05 115 130 145 100 115 130 
05/26/05 - 07/01/05 165 170 185 150 155 170 
07/07/05 - 08/27/05 205 215 240 185 195 220 
09/03/05 - 03/31/06 115 130 145 100 115 130 
       
 EXTRA PERSON CHARGES 

(Applied when there are more than two guests in the room) 
   Adults 20   
   Children 10   
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Use the following steps for adding Seasonal Rates. 
 

1. In Tools > Configure > Unit and Rate Setup > Unit Rate Plans, click the Add New Season button. 
2. Move the cursor to the Start Date field and enter the first seasonal Start Date. 

 

 
 

3. Enter the dollar amount charged ($95.00) for the highlighted Unit Type (Queen-Queen) and Rate 
Name (Rack) for the selected season. 
 

 
 

4. Complete the Ex. Adult, Ex. Child, Weekend Settings, and Weekend Rate fields. 
 

 
 

5. Click the Add New Season button and enter the applicable rates for the next season. 
6. After entering the Rack Rates for the Queen-Queen Unit Type, our sample property’s Seasonal 

Rates appear similar to the following image. 
 

 
 

 To delete a season, rate name, or rate plan, click the left side of the row to 
highlight it.  With the line selected, press the <Delete> key on the keyboard. 
 

RezOvation www.rezovation.com Page #34 
700 Brazos Street, Suite B-700  support@rezovation.com 512-322-2777 
Austin, Texas  78701  Last Update:  6/13/2005 
 
 



RezOvation, LLC  Installing & Configuring RezOvation Desktop 

COPYING SEASONS 
After defining seasonal rates for the Rack Rate Name and the Queen-Queen Unit Type, the 
seasons can be copied to the remaining Unit Types and Rate Names using the following steps.  In 
our example, we will copy the seasons defined in the Rack Rate Name to the AAA Rate Name for 
the Queen-Queen Unit Type. 
 

1. Click the Copy All Seasons button. 
 

 
 

2. Highlight the AAA Rate Name and the Queen-Queen Unit Type. 
 

 
 

3. Click the Paste Seasons button. 
 

 
 

4. Update the Seasonal Rates for the AAA Rate Name and the Queen-Queen Unit Type 
(based on the table on page 33). 
 

 
 

5. Complete steps 1 – 4 to copy seasons to Unit Type/Rate Plan. 
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6.  DEFINING UNIT GROUPS, AMENITIES, & UNITS 

RezOvation Desktop allows companies to operate multiple rental properties in one software package.  For 
companies operating multiple rental entities, each property can be defined as a Unit Group.  Financial data 
for Unit Groups can be viewed separately on system reports.  If you are using RezOvation Desktop to 
manage a single property, only one Unit Group is required.  Use the following steps for updating the default 
Unit Group. 
 

1. Click Tools > Unit and Rate Setup and select the Unit Groups tab. 
2. Highlight the default Unit Group and update the fields listed on the right-hand side of the window. 

 

 
 

 Companies operating multiple properties can define multiple Unit Groups by 
clicking the “Add New Group” button and completing the fields to the right for 
subsequent Unit Groups. 
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DEFINING AMENITIES 
Click Tools > Unit and Rate Setup and select the Options tab to define unit amenities and to assign colors to 
unit types on the Reserve Daily screen. 
 

 
 
Amenities describe units at your property.  To define amenities from the Options tab, position the cursor in 
an existing amenity field and enter an amenity that describes your property.  In the example below, six 
amenities have been defined for our sample property. 
 

 
 
Once amenities have been defined, they can be flagged as sortable using the drop-down lists on the left-
hand side of the Options window. 
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There are three categories for sortable amenities, described below. 
 

1. Sortable display on Daily Reservation Screen – amenities specified in these three drop-down fields 
are listed on the Reserve by Day screen. 
 

 
 
Clicking a sortable amenity sorts units based on whether or not the specified amenity has been 
assigned to the unit.   

2. Sortable display on Hourly Reservation Screen – amenities specified in these three drop-down 
fields are listed on the Reserve by Hour screen.  Units on the Hourly screen can be sorted based 
on these three amenity listings, if used. 
 

 
 
There is no need to define hourly sortable amenities if you do not use the Hourly Reservation 
Screen. 

3. Not Displayed – these amenities are displayed when assigning amenities to individual units.  
Please see the following section, Defining Units, for additional information. 
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UNIT TYPE COLORS 
Unit Type colors can be assigned to individual units to make them easier to identify on the Reserve 
by Day screen.  The colors and unit types defined in the Options tab are not tied to rates or groups, 
instead they are assigned to each unit individually.  In the following example, our sample property 
has defined six Unit Type Colors that will help reservationists identify specific room types on the 
Reserve by Day screen. 
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1du, and complete the following steps. 
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1. Click the Edit Names button and enter a Unit ID used on the Reserve by Day screen, and a Unit 
Long Name – a more descriptive name used on system reports, guest correspondence, and in the 
RezOvation Booking Engine.  Because the Unit Long Name is displayed to Internet guests when 
displaying availability in the RezOvation Booking Engine, we recommend appending the Unit Type 
to the room number.  In the example below, room 101 is classified as a King room. 
 

 
 

2. Click the Sort button and specify the unit’s sort position on the Reserve by Day screen. 
 

 
 

3. Specify the Unit Type Color.  Unit Type Colors were defined in the previous section, Defining 
Amenities. 
 

 
 

4. Enter the appropriate Unit Group in the “Belongs to:” field. 
5. Assign a Rate Plan to the unit. 

 

 
 

6. Enter the unit’s maximum capacity. 
7. Enter checkmarks, where applicable, in the Include in Occupancy Report, Include in Online 

Availability, and Booking Engine Bookable Unit fields.  
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8. Select amenities that describe the unit. 
 

 
 

9. Complete steps 1 – 8 for each additional unit. 
 

 Properties that are taking advantage of the RezOvation Booking Engine for 
capturing real-time online reservations should enter a Standard Description for 
each unit.  This description is uploaded to the RezOvation Booking Engine and 
displayed to Internet guests. 
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7.  LETTER DESIGN 

An unlimited number of guest correspondence letters can be added to RezOvation Desktop.  In order to 
begin using RezOvation Desktop, the following confirmation letters should be updated to reflect your 
property’s deposit and cancellation rules. 
 

1. No Payment 
2. Deposit Paid 
3. Paid in Full 
4. Cancellation 

 
Letters 1 – 3 are all confirmation letters in RezOvation Desktop.  If your property uses just one confirmation 
letter, it is only necessary to update the letter that will be used.  For example, if your property requires full 
payment prior to booking a reservation, the only confirmation letter that would have to be updated is the Paid 
in Full Confirmation. 
 
Use the following steps for updating guest correspondence letters. 
 

1. Click Tools > Letter Design.  The Letter Template Design window is displayed.  Here, text is 
displayed along with letter Codes.  Letter Codes are variables that merge data into the letter.  For 
example, in the sample letter displayed below, the Code <FIRST> represents the guest’s first 
name. 
 

 
 
When the letter is actually printed, letter Codes are replaced with actual data.  A sample letter is 
displayed below where letter Codes are replaced with data. 
 

 
 

2. To update text in an existing guest correspondence letter, simply type over the text as you would in 
any word processing program. 
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3. To add a new letter Code, position the cursor at the point in the letter where the Code should be 
inserted, click the Codes drop-down list located on the toolbar, and highlight the appropriate code. 
 

 
 

4. Utilize the various choices on the toolbars for customizing your guest correspondence letters. 
5. Close the Letter Template Design window. 

8.  COMPLETING OPTIONAL CONFIGURATION STEPS 

After completing steps 1 – 7, the following optional configuration steps can be completed.  
 

1. Defining Point of Sale Items 
2. Defining Packages 
3. Defining a Deposit Policy 

 
The first two optional configuration steps should be completed by properties that sell Packages.  A Package 
is any room rate that includes items in addition to lodging.  For example, an Inn on the Oregon Coast could 
sell a “Yachats Music Festival Package” that includes: 
 

• A Bottle of Wine 
• Inn Monogrammed Wine Glasses 
• Breakfast 
• Tickets to the Music Festival 

DEFINING POINT OF SALE ITEMS 
Point of Sale items (POS) are miscellaneous sales items that can be sold individually or as part of a 
package.  Examples of Point of Sale items include: 
 

• A bottle of wine 
• Tickets to a local festival 
• Gift shop items 
• Meals 
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Use the following steps for adding POS Items to RezOvation Desktop. 
 

1. Point of Sale items are defined by clicking Tools > Unit and Rate Setup and selecting the Packages 
tab. 

 

 

 
 

2. From the Packages tab, click the Edit/Add POS Items button to define POS Categories and POS 
Items.  

3. Click the Category Setup tab. 
 

 
 

4. Point of Sale items that are similar in nature and that are taxed at the same rate are grouped 
together into POS Categories.  Add POS Categories by clicking the Add New Category button and 
then updating the Description (A) and selecting a Tax Class (B) from the drop-down menu. 
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5. After adding all POS Categories, click the Item Setup tab. 
 

 
 

6. Click the Add New Item button and complete the POS Item fields on the right-hand side of the 
window.  With a checkmark next to the “Booking Engine Bookable Item” field, the POS Item is 
automatically uploaded to the RezOvation Booking Engine where it can be sold as part of an online 
package.  For additional information about generating online revenue with the RezOvation Booking 
Engine, please contact RezOvation Sales toll-free at 866-565-1800. 
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7. After creating the Point of Sale items that will be included in your property’s Packages, create a 
special Point of Sale item called "Rate" (with the “R” capitalized).  The Rate Point of Sale item 
should reflect an overall rate for the room portion of your Package.  For example, if the Package is 
for two days and the Package room rate is $125/night (before tax), your Rate Point of Sale Item 
would be defined for $250.   When this item is added to your Package it appears as a daily charge 
for $125.00 and is considered room revenue for reporting purposes. 
 

 
 

 If  room rate varies for a given package, it may be easier to define Unit Rates and 
then simply choose the appropriate Package, which includes Point of Sale Items 
only, when the room is booked 
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8. Add additional POS Items by clicking the Add New Item button.  Once you are finished adding POS 
Items, click the Close button. 
 

 
 

DEFINING PACKAGES 
Once Point of Sale items are defined, Packages can be added by clicking the Add New Package button and 
completing the Edit Package window under Tools > Unit and Rate Setup > Packages. 
 

 

 

 
The “Detailed Description used on Booking Engine only” field is the description Internet guests see when 
booking the Package via the RezOvation Booking Engine.  This description does not display in RezOvation 
Desktop.  After completing the Edit Package window, click the Save button. 
 
Highlight the Package name in the Packages table and complete the following steps. 
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1. Highlight a Point of Sale Item in the list (A) and click the Add button (B). 
 

 
 

2. After adding a Point of Sale item to a Package, it is displayed under the Items in Package table.  
Use the checkboxes to define when and how the Point of Sale item is applied in the Package. 
 

 
 
The checkboxes in this table are described below. 
 

Once The Point of Sale item is charged once during the package length.   
First The Point of Sale item is charged on the first night of the stay. 
Last The Point of Sale Item is charged on the last night of the stay. 
First and Last Entering a checkmark in both the First and Last fields means the 

Point of Sale item will appear on the first night of the stay, the last 
night of the stay, AND every day in between. 

Adult Multiply the price of the Point of Sale item by the number of adults on 
the reservation. 

Child Multiply the price of the Point of Sale item by the number of children 
on the reservation. 

Day+ The charge for the Point of Sale item begins on the second day of the 
reservation.  A good example of a Day+ charge is breakfast.  A Day+ 
charge is applied on the checkout date.  

 
 By default, the Rate Point of Sale item will be divided by the number of nights of 

the reservation and then applied to each night of the Package.  There is no need to 
check any boxes for this item. 
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3. Continue adding Point of Sale items to the Package. 
 

 
 

DEFINING A DEPOSIT POLICY 
Click Tools > Unit and Rate Setup and select the Taxes, Deposits, Discounts tab to define your property’s 
Deposit Policy. 
 
 

 

 
 
Here, use the radio buttons to specify how your property calculates deposit amounts.  Enter the percentage 
of the deposit amount in the text field to the left of the radio buttons.  In the example below, the property 
requires 50% of the total reservation amount. 
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The “days” fields below the radio buttons are used to specify when a deposit is due.  There are two methods 
for defining deposit due dates. 
 

1. Define a number of days prior to check-in. 
2. Define a number of days after making the reservation. 

 
Only one of the above methods is required.  The calculated deposit due date may then be added to guest 
confirmation letters. 

TIPS AND TROUBLESHOOTING 

Use this section for tips on configuring RezOvation Desktop.  Common troubleshooting questions have also 
been included. 

TIPS 
1. Do not use commas, quotation marks, or apostrophes when entering customer names, Point of 

Sale items, or other data.  These characters are used for processing data in the RezOvation 
Desktop database and can cause problems when encountered in text fields. 

 
2. RezOvation Desktop is an auto-save program.  You do not have to click a Save button to save data 

in the program.  The exception to this rule is that certain windows and dialog boxes have a Close or 
Update button.  When encountered, click these buttons to save your changes. 

 
3. If you convert data from another software program into RezOvation Desktop, you will still have to 

complete the setup steps described in this document.  Unit rates are not converted from other 
software programs. 

 
4. Click Tools > Print Options to define a default printer for each type of output generated from 

RezOvation Desktop.   
 

5. Property Management is an optional add-on to RezOvation Desktop and allows condominium 
properties to track individual owner revenue.  For additional information on RezOvation Desktop’s 
Property Management features, please contact RezOvation Sales toll-free at 866-565-1800. 

 
6. RezOvation offers greater e-mail functionality when used with Microsoft Outlook (not Outlook 

Express).  Microsoft Outlook is included with Microsoft Office.  To set Microsoft Outlook as your 
default mail program, go to Start > Control Panel > Internet Options > Programs and set the e-mail 
option to Outlook. 
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7. RezOvation cannot e-mail guest correspondence letters if you use AOL as your default mail 
program.  This is due to the fact that the Windows operating system does not recognize AOL e-mail 
when creating and sending messages from RezOvation Desktop.  However, you may copy and 
paste letters from RezOvation into AOL. 

 
8. You can receive program updates from RezOvation by downloading them from within the program.  

Make sure that you are connected to the Internet and that no other programs are running besides 
RezOvation.  Click Help > Support > Download Update and follow the on-screen instructions.  The 
next time you open the program you will have the latest programming enhancements! 

 

TROUBLESHOOTING 

INSTALLATION – COPYING SYSTEM FILES 
 

1. During installation, if the Setup Program determines that certain Windows operating 
system files are out of date, the following message is displayed.  If this message is 
displayed, click OK to continue. 
 

 
 

2. After clicking OK, the RezOvation installation program attempts to copy updated operating 
system files to your PC.  Once the required files are copied, the Setup Program prompts 
for restarting Windows.  Save your work in any open applications and click Yes to 
continue.  Your computer will be automatically restarted. 
 

 
 

3. After restarting your computer and launching the Setup program, the system may again 
identify that certain operating system files are out of date.  When this happens, 
RezOvation recommends performing all critical Windows system updates.  Windows 
system updates can be downloaded from Microsoft at: 
 
http://windowsupdate.microsoft.com 
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	Click the Paste Seasons button.
	Update the Seasonal Rates for the AAA Rate Name and the Quee
	Complete steps 1 – 4 to copy seasons to Unit Type/Rate Plan.
	6.  DEFINING UNIT GROUPS, AMENITIES, & UNITS
	DEFINING AMENITIES
	UNIT TYPE COLORS


	Unit Type colors can be assigned to individual units to make
	DEFINING UNITS

	7.  LETTER DESIGN
	8.  COMPLETING OPTIONAL CONFIGURATION STEPS
	DEFINING POINT OF SALE ITEMS
	DEFINING PACKAGES
	DEFINING A DEPOSIT POLICY

	TIPS AND TROUBLESHOOTING
	TIPS
	TROUBLESHOOTING
	INSTALLATION – COPYING SYSTEM FILES


	During installation, if the Setup Program determines that ce
	After clicking OK, the RezOvation installation program attem
	After restarting your computer and launching the Setup progr

