
QuickBooks Overview
Overview  

RezOvation allows users to export financial and transaction data into QuickBooks.  This can be very 
helpful in eliminating manual entries into the QuickBooks system.

Before you attempt to export your data, please read the notes below and then carefully read the 
QuickBooks Configuration guide followed by the QuickBooks Export guide.

QuickBooks Version Support

We currently support exporting to the following QuickBooks versions:

2002 Pro
2003 Pro or Premier
2004 Pro or Premier

Other versions may be compatible but are not officially supported.  The version you are using must have the ability to 
import IIF files. 

General Notes About the QuickBooks Export  

The QuickBooks export works only with the accrual basis method of accounting.  Cash 
basis accounting is not supported.  As a result any report in QuickBooks should be generated as 
an "Accrual" report instead of a "Cash" report.

For best results, you should create a new company in QuickBooks before attempting an 
export.  RezOvation will can only match certain accounts with QuickBooks, namely your bank 
deposit and tax liability accounts.  All other accounts, including Income accounts, will be created 
on the first export.  

Information is exported as line items, not as a summary amount.  You can summarize the 
data yourself within QuickBooks or use one of the many reports included with RezOvation.

An income account is created in QuickBooks for each different income item (e.g. POS items 
and individual units).  Please see the QuickBooks Export topic for more details.

We recommend exporting data on a monthly basis.  This is typically done after all payments 
are received and other changes have been made to your RezOvation data.  You may export data 
more frequently, but monthly exports are easier to understand.

It is highly recommended that you do all editing of customer transactions within RezOvation
 for the month you wish to export, (Deleting reservations, editing payments, adding additional POS 
items, etc.) before you export data from RezOvation into QuickBooks .  If you do this, you will not 
have to go back and correct entries exported to QuickBooks if you wait to do the export until any 
last minute changes are done in RezOvation.

You cannot export today’s data unless you have set the audit time in RezOvation to a time 
earlier than midnight.  Unless you are exporting after this audit time, your export must be done 
through yesterday's date.  Please see the section on Configuration Settings for more information 
on setting the audit time. 

RezOvation cannot provide any support for QuickBooks beyond the export process.  Any 



questions about how to interpret data and reports within QuickBooks should be directed to Intuit. 

QuickBooks and Intuit are registered trademarks and property of the Intuit Corporation.  We are not affiliated with 
QuickBooks and Intuit in any manner.  All QuickBooks tech support questions should be directed to that company.  

Related Topics
QuickBooks Configuration
QuickBooks Export



QuickBooks Configuration
Important Notes

The QuickBooks export works only with the accrual basis method of accounting.  Cash 
basis accounting is not supported.

For best results, you should create a new company in QuickBooks before attempting an 
export.  RezOvation will can only match certain accounts with QuickBooks, namely your bank 
deposit and tax liability accounts.  All other accounts, including Income accounts, will be created 
on the first export.  

Information is exported as line items, not as a summary amount.  You can summarize the 
data yourself within QuickBooks or use one of the many reports included with RezOvation.

An income account is created in QuickBooks for each different income item (e.g. POS items 
and individual units).  Please see the QuickBooks Export topic for more details.

Configuring the QuickBooks Export

1. Determine the name of your bank deposit and tax accounts.  

If you are already using QuickBooks:  Before exporting any data from RezOvation, check your 
QuickBooks Chart of Accounts list for the accounts listed below. If they already exist, you will 
need to confirm that the account name and type matches the account names and types listed 
here. If they do not, you will need to first rename your current accounts in QuickBooks to a 
slightly different name or you will not be able to import a RezOvation export. If the account 
names already exist and the type matches, you do not need to change the names unless you 
want all new imported entries to go into an account different from the existing account.

Account Name Type Subaccounts
Your CC Bank Bank None
Your Other Bank Bank None
Account Receivable Accounts Receivable None
Advance Deposits Other Current Liability None 
Sales Tax Payable Other Current Liability One for each tax

If you are setting up a new account in QuickBooks:  Create your new business account in 
QuickBooks.   Do not create individual account names, they will be automatically created on 
the first import.  If the account names already exist and the account types are different the import 
will fail.

2. Navigate go to the Reports Screen (F7) and click on File>QuickBooks>Configure.  

Note: The configuration settings should not be changed once you have imported any 
RezOvation exported data into QuickBooks. If you change tax payment agency names or bank 
account names after you have done previous export/imports, you will end up with duplicate 
accounts in QuickBooks with slightly different names.  

3. You will see two date boxes as pictured below.  

The first box on top establishes the last date that you want RezOvation to ignore when it begins 
transferring data into QuickBooks.  (Example:  You manually entered financial data into 



QuickBooks for August of 2002.  You do not want RezOvation to export data for August 2002.  
Consequently, you would enter a date of 8/31/2002 as the cutoff date.  When you did an export 
of data for September, you would not get information for August.  If you are using QuickBooks 
for the first time, pick a date that represents one day before you started entering reservations 
and financial data into RezOvation.  

The second box shows the last date you did an export.  You do not need to set and change 
anything in this box.  

4. Enter the names of the agencies that you pay your sales taxes to in the Payment agencies grid.  
Type the actual names of the tax agencies on the right side of the screen.  If two or more taxes 
are paid to the same agency, make sure that you enter them identically on each line. If you later 
add a new tax type, you will need to enter the agency name here before doing a new export.  

5. Then enter the names of the bank accounts that will be used for recording payments.  
Important:  The names you use for bank accounts should match exactly what you created 
in QuickBooks.   There are two fields for bank accounts. Credit card transactions and a bank 
account for all non credit card transactions. If all your transactions go into the same account, 
make sure the two entries are the same and match exactly.  

 

Configuration Notes  

RezOvation adds all payments to the Advance Deposits account. Each invoice line item as 
processed on the date for that line item and the value of the line item plus the value of taxes for 
that line item are deducted from the advance deposit account.

If line items from RezOvation transactions are exported into QuickBooks,  and you have not 
received payments for those items within RezOvation, a discrepancy will exist in the advance 
deposit account in QuickBooks. Make sure all items in a time period have had a payment recorded 
in RezOvation before exporting data into QuickBooks. If you do not collect payment until a rental 



has been completed them do not export a time period that would include any portion of that rental. 
If payment is collected prior to rental, you may export at any time. 

Bottom Line:  Make all changes to past reservations, transactions, payments, etc. within 
RezOvation, prior to exporting data into QuickBooks. If you need to change a POS item 
price or a rental day price, you must do so prior to exporting.

Final Note:  Once you set your cutoff date in step one, you will not need to come back into this 
screen each time you export data into QuickBooks.  RezOvation will automatically keep track of 
your last export date and only export data from that date until the last date of export that you select 
when you actually export data.

To export data, go to the Reports screen and choose File>QuickBooks>Export and enter the last date 
that you want to have included in the export file. You cannot export today’s data. Only yesterdays date 
and earlier are allowed.  

Remember to make a backup of your QuickBooks data and RezOvation Data before doing any 
export.

Related Topics
QuickBooks Overview
QuickBooks Export

QuickBooks and Intuit are registered trademarks and property of the Intuit Corporation.  All QuickBooks tech support 
questions should be directed to that company.  



QuickBooks Export
Important Notes

Remember to make a backup of your QuickBooks data and RezOvation data before doing 
any export.  

The QuickBooks export works only with the accrual basis method of accounting.  Cash 
basis accounting is not supported.  As a result any report in QuickBooks should be generated as 
an "Accrual" report instead of a "Cash" report.

For best results, you should create a new company in QuickBooks before attempting an 
export.  RezOvation will can only match certain accounts with QuickBooks, namely your bank 
deposit and tax liability accounts.  All other accounts, including Income accounts, will be created 
on the first export.  

We recommend exporting data on a monthly basis.  This is typically done after all payments 
are received and other changes have been made to your RezOvation data.  You may export data 
more frequently, but monthly exports are easier to understand and less prone to error.  

It is highly recommended that you do all editing of customer transactions within RezOvation
 for the month you wish to export, (deleting reservations, editing payments, adding additional POS 
items, etc.) before you export data from RezOvation into QuickBooks .  If you do this, you will not 
have to go back and correct entries exported to QuickBooks if you wait to do the export until any 
last minute changes are done in RezOvation.

Information is exported as line items, not as a summary amount.  You can summarize the 
data yourself within QuickBooks or use one of the many reports included with RezOvation.

An income account is created in QuickBooks for each different income item (e.g. POS items 
and individual units).  Please see the "Accounts Created by the Export" section below for more 
details.

You cannot export today’s data unless you have set the audit time in RezOvation to a time 
earlier than midnight.  Unless you are exporting after this audit time, your export must be done 
through yesterday's date.  Please see the section on Configuration Settings for more information 
on setting the audit time. 

Accounts Created by the Export

The following accounts will automatically be created when you do your first import from RezOvation.  

Account Name Type Subaccounts
Your CC Bank Bank None
Your Other Bank Bank None
Account Receivable Accounts Receivable None
Advance Deposits Other Current Liability None 
Sales Tax Other Current Liability None
Sales Tax Payable Other Current Liability One for each tax
Your Unit Groups Income One for each unit group you have 

defined
Plus sub accounts for Cancel Fees, 
POS and Rental
Plus sub-sub accounts for each POS 



item and each rental unit

A property that has 2 unit groups, 4 units each, and 4 POS items which are sold at both properties would 
appear as follows in QuickBooks:

Unit Group A
Cancel Fees
POS

Breakfast
Gift Basket
Liquor
Postcard

Rental
Unit 1
Unit 2
Unit 3
Unit 4

Unit Group B
Cancel Fees
POS

Breakfast
Gift Basket
Liquor
Postcard

Rental
Cabin 1
Cabin 2
Cabin 3
Cabin 4

Exporting Financial Data into QuickBooks

Warning:  It is critical to complete the QuickBooks Configuration process before you attempt to export 
data from RezOvation for the first time.

1. Navigate to the Reports screen within RezOvation (F7), and choose: File>QuickBooks>Export.  
Enter the last date that you want to have included in the export file.  (Example: 8/31/2002).  You 
will then be exporting data between the data of your last data transfer and the date you choose 
here.  To see the date of your last export into QuickBooks see: QuickBooks Configuration.  The file 
you create will be saved in the C:\Program Files\RezOvation folder on your computer.  The file 
should look something like:  2003Jun30RezOvationInn.iif.

2. Open QuickBooks, and go to File>Utilities>Import and browse to the file that is stored in the 
RezOvation folder on your hard drive.

Note:  Export files will be named YYYYMMMDDBusinessName.IIF where YYYY is the year of the end 
date of the export data, MMM is the three character month name, DD is the Day and Business Name is 
your business name as entered in the Tools>Configuration area. IIF is the QuickBooks export/import file 
extension.  (Example: 2003Jun30RezOvationInn.iif)  

Related Topics
QuickBooks Overview
QuickBooks Configuration

QuickBooks and Intuit are registered trademarks and property of the Intuit Corporation.  All QuickBooks tech support 



questions should be directed to that company.


